Return to the Computer Help Forum | Post a Follow-Up

 o
Seems my post disappeared...???

Posted by abreeze (My Page) on
Sat, Aug 25, 12 at 21:40

Hi... I posted a message using my sister's laptop yesterday titled something like: "Can't leave my sister without antivirus protection." Did anyone see it??? Any idea why is it gone?

In the post I explained that MSE on her Toshiba laptop running XP with SP3 turned itself off. MSE has done the same thing on my desktop running XP with SP3. I like MSE very much, but I've done a lot of Googling with no success in getting MSE to turn on.

I had to return home (out of state) and didn't want to leave her unprotected. However, she needed me to do other things with her, and I wasn't able to check the forum yesterday before returning home last night. This is the first I've been on my computer and am shocked that the post is not showing. (I did see it after I posted it.)

Do I need to remove MSE before installing another antivirus program since it is turned off? MSE does not show in the Control Panel's Add/Remove Programs nor in Revo Uninstaller. No one will be using the pc until September when her daughter and I will be visiting.

As always, I greatly appreciate your help. Thank you.
abreeze


Follow-Up Postings:

 o
RE: Seems my post disappeared...???

Do you mean this thread?


 o
RE: Seems my post disappeared...???

What version of MSE ? search 'manually uninstall security essentials.

You need to try to remove it as properly as possible it if you install another anti-virus brand for sure.

Think I would just remove MSE then reinstall it. BUT... it sounds like you both have some identical problem with it not showing up in both add/remove's.
Often times a virus will disable your anti-virus program, SCan Scan SCAN!!!! or it maybe is another program you have installed conflicts.

Have you looked around in Event Viewer .. it may tell you the problem.


 o
RE: Seems my post disappeared...???

Thanks, Owbist. How embarrassing! I was rushing to do a number of things for my sister and completely forgot that I changed the topic of my post to MSE error. No wonder I couldn't find it!

Thanks, Mikie, for your link to uninstall MSE manually. It's too late to power up my XP desktop to check it out. I probably won't be able to look at it until Monday. I'll use my original post for follow up postings.


 o
RE: Seems my post disappeared...???

Actually the post you started Fri Aug 24, 12 at 9:52 was titled, "can't leave my sister without antivirus protection" is over on the (Off Topic) Conversation side of the forum, which doesn't get that much traffic for answering posts. It's just as well that you started a new post here on this side.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Computer Help Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here