Return to the Electrical Wiring Forum | Post a Follow-Up

 o
200amp Subpanel Question

Posted by e12pilot (My Page) on
Sat, Sep 21, 13 at 8:09

Hi There,
Planning on relocating the existing 200 amp main breaker panel into our basement. To do this my plan is to install a new 200 amp panel in the basement as a main lug sub panel fed by a 60 amp double pole feeder breaker in the main panel. I would then run four 6 awg THHN conductors to the sub panel (2 hot, neutral and ground) in conduit (~15ft). I would then rewire the branch circuits to this new panel one by one (to minimize disruption to the house) and eventually hire an electrician to cutover the main service to the new panel and decommission the old panel. Sub panel neutral and ground will not be bonded, and permits will be pulled for the work.

Here is the panel I plan to use for the subpanel:
Siemens P4260L1225CU:
https://www.google.com/url?sa=t&source=web&cd=1&ved=0CCoQFjAA&url=https%3A//www.hqs.sbt.siemens.com/gip/general/dlc/data/assets/us/SIILV/SIE_CS_P4260L1225CU_P5470L1225CU.pdf&ei=nok9UoDWF4KK9QS9xoDICA&usg=AFQjCNE87zvRHjUUOFpXJht8bdhcyddF1g&sig2=MqcFonb5OC6oQsqdBrGqTw&bvm=bv.52434380,d.eWU

Here is the question: The panel data sheet lists the minimum wire size for the main lugs (A/B) as 4 awg. What is the preferred/correct way to wire this panel with 6 awg feeders? I am trying to avoid running 4 awg due to the limited space in the current load center and obvious cost.

That is for the assistance, it is much appreciated.

Pete


Follow-Up Postings:

 o
RE: 200amp Subpanel Question

If the instructions say 4 AWG is the minimum for that lug, that's what you have to do. You could use a split bolt or other listed connector to hook a short piece of 4 AWG to your feeder conductors.

I'm confused over what you are doing. What are you going to use for a main disconnect when you get done and how is a 60A panel going to suffice for 200A service?


 o
RE: 200amp Subpanel Question

Thanks for the reply, it sounds like a split bolt is the way to go for now. I was trying to avoid that as they tend to clutter things up, and look not so great...but it is temporary I suppose.

The Siemens P4260L1225CU I am installing is a 225 amp rated panel that is convertible between main lug and main breaker. Will be installed temporarily as a sub panel in main lug configuration (with the 60 amp feeder), and once the old panel is gone it will be converted to main breaker with 200 amp service. I believe that is acceptable, correct?

Thanks,

Pete


 o
RE: 200amp Subpanel Question

OK, you can also just buy it as a main breaker panel now and use it as the subpanel. This may be cheaper than buying the parts to convert a main lug panel. There's no problem with feeding a 225 Main breaker in that panel with a 60A feeder (provided the feeder is protected at the other end).


 o
siemens main lug PL series panel

Hi Pete,

I was wondering if you went with the Siemens PL series Main Lug panel?

If so, could you answer this for me? Did you need to install the ECLKB1 neutral lug kit with bond tab in order to use it as a subpanel? Did it come with a bar connecting the neutrals that you had to remove? From what I can see on the panel label online, that seems to be required. Do you use one of the main bus bars as ground (the left one) and the other one as neutral (remove bonding screw)? I was wondering why you can't just use the factory installed ground bars for grounding and use the 2 bars in the middle for neutrals if you remove the bonding screw on the right bar (and assuming you can get the feeder ground wire into one of the holes on the grounding bar. It seems odd I'd have to buy a separate part to use it as a main lug subpanel?! I haven't purchased a panel yet, just thinking through how it would all come together. Maybe the lug kit is so that you can for sure fit the chubbier ground wire onto the lug adapter that you buy?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electrical Wiring Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here