Return to the Electrical Wiring Forum | Post a Follow-Up

 o
Mysterious voltage, hot to 'nothing'...

Posted by cc_rider (My Page) on
Sun, Jun 9, 13 at 13:54

It all started when I was a small child... No, not really.

Our skeeter misting system stopped working. Simple enough, right? Ha. Turns out the outlet did not have power.
It's outdoors so it has a GFCI. Reset no worky. Used the voltmeter on it, the hot-to-neutral voltage was nil.
Okay, fine, breaker tripped. Checked all breakers, all were on and hot.
While checking the breakers, I removed the panel and checked 'hot' at each breaker. Here's where it gets weird. Just touching the red (pos) wire of the meter to the hot circuits gave a reading of about 15 volts. The black wire wasn't touching anything! The meter is reading somewhere around 15 volts, using just one of the meter's probes!

- Is the meter bad? It's a cheap-ish Chinese digital one.
- Is it reading voltage between hot and 'me'? Wearing rubber shoes on dry concrete. That seems like a bad thing to be happening.

The main house is old but has had upgraded service and works fine.
The outdoor outlet is in new construction, and has been operating normally until just now.

Any ideas? Suggestions? Yeah, a call to the electrician may be the next step, but I'd like to see if it's something stupid (like, uh, me) before I do something that drastic.

Thanks all!
chris


Follow-Up Postings:

 o
RE: Mysterious voltage, hot to 'nothing'...

Phantom voltage.

The meters input impedance is so high it can read voltage to the electric field in the air.


 o
RE: Mysterious voltage, hot to 'nothing'...

So... it's nothing to worry about, right? Please tell me it's nothing to worry about...

I still have to figure out why the GFCI outlet wasn't showing power to it. I'm thinking it may actually be attached to ANOTHER GFCI on the same circuit, so I've gotta track down all of the dang things and reset 'em. I can't imagine anything else causing no power at the outlet without a breaker tripped.

Thanks so much for the quick reply... now back to hunting down stray GFCIs...

c.


 o
RE: Mysterious voltage, hot to 'nothing'...

Did you pull out the GFCI and see if the power is getting to it.? If yes then GFCI is bad, if no then keep looking.


 o
RE: Mysterious voltage, hot to 'nothing'...

House wiring troubleshooting usually goes along better using an analog multimeter. They are equally cheap compared to a DVM multimeter and while less forgiving of some measuring mistakes, tend to get you where you want to go a bit faster without getting sidetracked. If you have both, you are good to go when dealing with almost all types of electrical equipment problems found in the home.


 o
RE: Mysterious voltage, hot to 'nothing'...

I think I found the problem. I'm 99% sure I found the problem. The circuit has a GFCI farther up the line! Somehow it tripped (there was nothing plugged into it, but hey, it happens), and the rest of the circuit went dead like it's supposed to. The GFCI is on an interior wall, well away from a door, so I'm going to replace it with a regular outlet and keep the GFCI outlet on the exterior. Everything will still be protected. And I won't have to chase multiple GFCIs on the same circuit...

Thanks everyone. It was that 'stray voltage' that was really worrying me.
I'm gonna get a cheapo analog meter too, I used to have a little teeny Rat Shack meter that worked great, but it disappeared ages ago.


 o
RE: Mysterious voltage, hot to 'nothing'...

Do you have GFCI receptacles in each bathroom? Depending on the age of the house, it is possible the GFCI you just removed protected more than just the outdoor receptacle in question.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electrical Wiring Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here