Return to the Electrical Wiring Forum | Post a Follow-Up

 o
wiring a swampcooler motor

Posted by RonRoss61 (My Page) on
Sun, Jun 9, 13 at 0:39

help, please,
I have 2 wires one hot, about 3" long coming out of a concrete inside wall. I tied into them and ran them to a switch for the swampcooler motor. I ran 12 g from the opening to the switch and from the switch to the motor. There isn't any wiring at all in the swampcooler so I had to wire it myself. My problem is the motor gets hot. What am I doing wrong??? I've got everything grounded..
Ronross1961@gmail.com


Follow-Up Postings:

 o
RE: wiring a swampcooler motor

Are you sure the motor and circuit are wired for the same voltage?


 o
RE: wiring a swampcooler motor

That would be my guess as well.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electrical Wiring Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here