Return to the Electrical Wiring Forum | Post a Follow-Up

 o
blown double pole switch for electric motor

Posted by kappstan (My Page) on
Thu, May 20, 10 at 22:43

Background info:
I am trying to install a replacement double pole switch to control an electric gate motor.
I purchased a Leviton pn: CSB2 20A switch to replace the non-functioning one.

The switch stops working each time I turn it on. My inside circuit breaker does not pop open; it remains closed. According to the diagram accompanying the switch, wiring from the motor and the load each connect to the top poles. There is no other diagram showing which pole to attach the hot wire and the motor lead.

There is no wiring connected to the bottom poles. The white and ground leads coming from the service panel continue through the conduit to the various pieces of the circuitry inside the gate housing.

The Circuit does function:
I can complete the circuit by connecting the load wire and the motor lead (which runs to a 20A fuse inside the housing). The gate motor functions normally via the remote control when wired this way.
I can live w/o a switch- but, it would be nice to have it installed.

What am I doing wrong?


Follow-Up Postings:

 o
RE: blown double pole switch for electric motor

What do you mean by "the switch stops working each time I turn it on"? I guess I wonder how you know that it worked before you turned it on.

This is a double pole switch mainly intended to interrupt 240 volts. In a typical application, the 240v line (supply in) goes to the bottom two terminals, and the 240v load (motor or whatever) to the top two terminals.

It could also be used to switch two separate 120 volt loads on two separate circuits.

If nothing is connected to the bottom two terminals, then the switch won't close any circuit and won't turn anything on.

Your statement "wiring from the motor and the load each connect to the top poles" doesn't make sense to me. The motor IS the load, no?

I think you need to look carefully at the wiring diagram for your application, and make sure you're connecting the switch correctly. If it's still not clear, perhaps you could post a link to the wiring diagram of your gate motor.


 o
RE: blown double pole switch for electric motor

What do you mean by "the switch stops working each time I turn it on"? I guess I wonder how you know that it worked before you turned it on.
Well "OFF" was "OFF", so that worked.


 o
RE: blown double pole switch for electric motor

I have not worked on such a unit, so my question and comment do not arise from experience with that unit. How was it determined that the switch you bought is the one really needed? Unless one looks very carefully, a 4-way switch looks like a double pole and perhaps that is what is presently installed.

Here is a link that might be useful: double pole


 o
RE: blown double pole switch for electric motor

thanks to all for responding. If you'll pardon the pun, I think a light just turned on! the diagram on the switch carton showed the motor 'load' (thank you) attaching to the two 'top' connectors. (top, as in the top of the switch).
I think you've shown me my error. Apparently, I need to attach the power lead to the top brassy terminal and the motor lead to one of the bottom black terminals.
my switch has four terminals and a ground terminal.
I'll let you know how it works out.
I do appreciate the feedback.

P.S. what I meant by 'stops working': I go on vacation. Turn off the switch so the gate doesn't accidentally get opened while I'm away. (it happens with remote controlled devices) Thus, the importance of a switch, right? So, I turn off the switch--which cuts power to the unit. When I return home I turn the switch ON and that's when my problem started: I got no power after I turned on the switch. It's as if I'd burned out a fuse/breaker--which I didn't since I could directly connect my power leads to each other instead of the switch and the gate opened/closed just fine.

And, finally, I'm fairly certain that the switch is the correct type because the carton specifically states it is for use in applications involving motors. It is rated at 20A/120-277V. The switch used previously was a common house-hold switch installed by the previous home-owner.


 o
CORRECTION:blown double pole switch for electric motor

Davidr, i re-read your post. I'll connect load to the top and supply to the bottom, per your suggestion.


 o
It works! blown double pole switch for electric motor

thanks for the timely tips guys. I inserted the switch with the load wired topside and the supply on the bottom. Wrapped the exposed termnals. tested OK several times. Encased it in a new exterior shell and no one got hurt!
And, for you 'real' electricians out there--yes, this is the extent of my DIY with electricity. I will repair existing runs and install fans, etc. I will call a pro to handle new runs or interior add-ons.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electrical Wiring Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here