Return to the Electrical Wiring Forum | Post a Follow-Up

 o
3 blown bulbs and tripped GFCI

Posted by a_bear (My Page) on
Wed, May 19, 10 at 20:33

I'm hoping someone can help me with a minor mystery. I have a bathroom bar that uses six small 50w xenon lamps, three on one side and three on the other.

Today I discovered that the three bulbs on the right side had blown. At the same time I discovered a GFCI outlet in the bathroom tripped.

I'm assuming these two things are connected, but I don't know enough about wiring to know for sure.

I also find it curious that all the blowouts are on one side. I can't recall if the two sides are wired separately.

I installed the fixture about a year ago and this is the first time I've run into a problem.

Having just discovered how crazy expensive these xenon lamps are to replace, I'm anxious to figure out what might have happened before the same thing happens again.


Follow-Up Postings:

 o
RE: 3 blown bulbs and tripped GFCI

I should add that around this time I was trying to use a vacuum cleaner plugged into the GFCI outlet. As best I remember, I tried to turn on the vacuum cleaner but it wouldn't start, and that was when I discovered the outlet had tripped. I reset it, the vacuum came on, and then (I think) I turned on the lights (on a dimmer switch behind the same panel) and discovered the blown bulbs.

I don't think the bulbs flashed before going out. I think they just seemed dead, all three simultaneously.


 o
RE: 3 blown bulbs and tripped GFCI

I'd try one of the "burned out" bulbs on the working side just to
verify they're actually defective.


 o
RE: 3 blown bulbs and tripped GFCI

I tested all three and all three are dead. And I tested one of the good ones in the right side and it worked there.

As it turns out, the vacuum cleaner is a red herring. My wife saw the dead lights the night before but didn't mention it. Still don't know if trying to turn on the vacuum is what tripped the GFCI or if something else did. Or if that's even related.


 o
RE: 3 blown bulbs and tripped GFCI

Condensation from a hot shower can cause the GFCI to trip. It probably wasn't the vacuum unless there was water involved.
If the lights work with the GFCI tripped (push the GFCI TEST button) then they aren't related. I doubt they are if the left side worked when it was tripped.
If the light fixture received a sharp blow when turned on, that could cause bulb failures.


 o
RE: 3 blown bulbs and tripped GFCI

I hope this save you a few bucks.

Here is a link that might be useful: LightBulbEmporium.com


 o
RE: 3 blown bulbs and tripped GFCI

Good point about the lights working while the GFCI was tripped. Yes, they must not be connected, because the left side works just fine while it's in test mode.

I guess that brings us back to what could possibly make three bulbs blow simultaneously. Just freak chance? A weird surge? It's bizarre.

But thank you for the link, saltcedar. Those are about a 1/3 of the price I was seeing elsewhere, so that at least is a relief.


 o
RE: 3 blown bulbs and tripped GFCI

Makes me think this is just pure coincidence. Also, while it can happen, it is also rare for a GFCI receptacle to trip on condensation alone.
I would suspect the receptacle is faulty, depending on the year the house was built, and needing to be replaced. New GFCIs manufactured now are less susceptible to trip.


 o
RE: 3 blown bulbs and tripped GFCI

Now a follow-up question: in sifting through the different sorts I somehow ended up ordering halogen instead of xenon. the halogens work in the fixture, although the fixture says it's not intended for halogen use. Is there really much danger, though? I know halogens burn a little hotter, but it's a relatively open fixture.


 o
RE: 3 blown bulbs and tripped GFCI

Halogen is krypton or xenon gas.
The only difference I know of is the color temperature.
So if they can tolerate Halogen temps they should work
with both gases.

Here is a link that might be useful: Halogen lamps with krypton or xenon


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electrical Wiring Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here