Return to the Electrical Wiring Forum | Post a Follow-Up

 o
Led Rope Lighting

Posted by SteveS1474 (My Page) on
Fri, May 24, 13 at 0:51

Hello. Installed two 50 runs of Led rope lighting today. One side is bright and the other is dim. The dim side runs through a GFI plug breaker and they both have photo cells hooked up to them.


Follow-Up Postings:

 o
RE: Led Rope Lighting

Make sure the photocells aren't being illuminated by the lighting itself.


 o
RE: Led Rope Lighting

If non-polarized try reversing the plug on the DIM string.
I've had a few LED Xmas strings exhibit that behavior until
the plug reversal.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electrical Wiring Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here