Return to the Electrical Wiring Forum | Post a Follow-Up

 o
Troubleshooting Aspire 3 way dimmer

Posted by Brian987 (My Page) on
Mon, Apr 30, 12 at 18:06

I have installed a 3 way master dimmer & one accessory dimmer. The model is Aspire, by Cooper Wiring. Everything seems to be wired correctly but they stil aren't working. On the Master Dimmer, the amber colored led stays lit, but no amber led on the accessory dimmer. And no green led lit on either switch. Anyone familiar with these?


Follow-Up Postings:

 o
RE: Troubleshooting Aspire 3 way dimmer

I've wired a number of these, assuming a 9534 Master with a 9537 slave. Three possibilities: 1) You don't have it wired properly 2) You don't have a ground 3)You fried it when you hooked it up (usually by trying to install it with the power on).


 o
RE: Troubleshooting Aspire 3 way dimmer

It is 9534 Master & 9542 Accessory. I am way too chicken to wire a switch hot...ESP a 3-way...gotten a good jolt once when I turned off the light at one switch...forgetting it was a 3 way.

Anyway...after installing the Master, I turned on the power in order to test for & find the "hot". It had power running through 2 wires...so assumed the 3rd was common wire. Turned off power & followed directions carefully to install accessory. Upon completion, Master still had power...but nothing coming thru accessory. I re-read directions to try to be sure I was doing it right...as far as I could see. Finally just wired master like single pole dimmer & got it to work until I could figure out what went wrong. Any hints on checking if it is wired correctly? Could I have blown accessory by miswiring? If so, please help me figure it out so I don't blow thru another $50... I have 2 I am tryng to install. Too many previous owners of this home. Who knows what revisions have been done, not to mention done right?

It is one of my pet peeves when someone actually works much harder by trying to cut corners than just taking the time to do it right.


 o
RE: Troubleshooting Aspire 3 way dimmer

The most common wiring problem is that with these dimmers is switching the order of the Master and Slave switches. The order is breaker-box to slave to master dimmer to light. I'm concerned that you checked for a "hot" wire after you have installed the switch. You need to do that before anything is hooked up. Once the switch is installed, any number of wires may be "hot". It's never a good idea to assume anything about wires. The "neutral" wire (that you called "common"?) will normally be white.

From the breaker side of things, you'll have a hot, neutral and ground. They're almost always black, white, and bare (or green) copper. These wires are connected to the black, white and green wires of the slave switch.

Then, there's a cable that goes to the other switch location. It typically has a black, red, white, and bare (green) wire. In the slave junction box, the black, white, and bare wires get connected to the power black, white and bare wires (the same as the slave switch). The red wire won't be used, so can be capped for future use.

In the Master switch box, connect the black, white, and bare wires coming from the slave box to the black, white and green wires on the Master switch. Again, the red wire from the slave box won't be used, so can be capped off.

Then, locate the cable going to the light fixture. The white and bare wires from this cable will connect to the white and green wires on the Master switch. The only difference here is that the red wire from the Master switch goes to the black wire feeding the light.

If this doesn't help, pictures of the two boxes might help to figure out what isn't right.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electrical Wiring Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here