Return to the Electrical Wiring Forum | Post a Follow-Up

 o
Nissan Leaf

Posted by mike_kaiser (My Page) on
Tue, Apr 26, 11 at 5:39

I was watching the video of the electrical charging station installation for the Nissan Leaf when I spied something that seems amiss. Maybe I'm wrong. Happens about 1:20 into the video.


Follow-Up Postings:

 o
RE: Nissan Leaf

Individual conductors not in conduit?


 o
RE: Nissan Leaf

Do they need a neutral for the charging station?


 o
RE: Nissan Leaf

Nope, It's a straight 240 + ground.


 o
Leaf Charger

40 Amp too.


 o
RE: Nissan Leaf

sheathing is missing.


 o
RE: Nissan Leaf

It would appear that the wires are pulled in conduit that is not visible behind the box.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electrical Wiring Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here