Return to the Electrical Wiring Forum | Post a Follow-Up

 o
Spa Jet Pump keeps tripping breaker

Posted by traceymac (My Page) on
Thu, Mar 11, 10 at 7:13

I have an in-ground pool and spa and the spa jet pump has recently started tripping it's 15 amp circuit breaker. Of course, the obvious answer is that the pump has a problem and needs to be replaced. Before I do that, I wanted to ask for some advice. THis problem came at the same time as a solar PV contractor was doing some work on our house and at the main circuit breaker board. They installed a new circuit for some solar monitoring equipment using the unused "half" of a twin 15 amp breaker (sorry I don't know the real terms, but hopefully you understand what I am describing). The spa jet pump was wired through two 15 amp breaker poles - side by side, but on separate 15 amp breakers. It was after the electrician installed the new circuit using the unused half of one of the breakers that my troubles began. I know it might just be a coincidence (the jet pump motor is very old) but I thought I would ask the smart folks here if there was anything logical to check before I assume a bad pump and replace the pump.
As I understand the setup, my pump is using 2 hot 110 v lines so it is running at 220v. Is there anything that the solar electrician could have done wrong in the panel that would cause the pump to run for a few seconds before tripping the 15 amp breaker (the pump label says it is 11.2 amps). When the pump does run (for a few seconds) it seems to get hot quickly.
THanks in advance for the help.


Follow-Up Postings:

 o
RE: Spa Jet Pump keeps tripping breaker

Neither the installation before or after the Solar guy got to it sounds like it's legal. I would find an electrician who is familiar with Art. 680 (Pools and Spas) to take a look at this mess.

I wouldn't assume that it's necessarily a problem with the motor (though that's a possibility). I've seen crappy (to the point of being charred) connections cause the breaker to trip like you describe as well. Get someone with a clue to take a look at this.

Most spa motors installation instructions require GFCI which it sounds like you do not have or is totally screwed up in it's application.


 o
RE: Spa Jet Pump keeps tripping breaker

Typically, you would want anything on 220v on a double pole breaker. Those are the double wide ones with a bar connecting the 2 switches. From you description, it sounds like someone was trying to save space and use tandem breakers (single wide with 2 unconnected switches.) The problem with that is that the double pole breaker will trip both sides at once if there is a problem in either leg. Using 2 of these tandem breakers means that one leg can trip and leave the other live.

If I had to take a wild guess, I'd guess the PV contractor moved 1 leg of your pump wiring up a slot and accidentally put it on the same phase as the other leg. There should be a diagram on your panel showing which slots are on what phase. The 2 for your pump need to be on opposite phases.

Either way, it sounds like your original setup could use some improvements to bring it up to modern standards. I'd call an electrician and get a professional opinion.


 o
RE: Spa Jet Pump keeps tripping breaker

Bill and Ronnatalie - thanks to both of you for your input. I will get a qualified electrician to come out and check to see what has been done - I think it is a distinct possibility that the phases are messed up, as I think the breakers did move up one slot.

Thanks again for your time - it is much appreciated.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electrical Wiring Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here