Return to the Electrical Wiring Forum | Post a Follow-Up

 o
Barn Sub Panel

Posted by BraveDave (My Page) on
Sat, Feb 5, 11 at 18:56

I want to run power to a new barn I just put up on a piece of rural land.

I currently have an outdoor panel (Square D QO6-12L100RB) 100 amp main lug that is connected to the meter on a pole. There is not a main breaker in this panel. There are 3 circuits currently installed on it. A double pole 30A for the well, a single pole 20A utility outlet, and a single pole 30A for the RV hookup.

I want to put a 100 amp service in the barn. The distance from the pole to where the new panel location in the barn is, is 85 ft. away. I assume I need to replace the existing main lug panel on the pole with at least a 125 amp main breaker panel, and in addition to the current 3 circuits, install a double pole 100a breaker to feed the new sub panel in the barn. I would plan on re- using the existing 100amp panel for this. Is this correct?

I plan on burying 2 in. PVC to run the service wire from the new main to the sub panel. I have been told to use 2-2-2-4 AL SE wire for this. Is this correct?

Also, do I need to install an additional grounding rod for the sub panel in the barn?

Do I need to worry about the size of the meter socket if it is the appropriate size? How do I know?


Follow-Up Postings:

 o
RE: Barn Sub Panel

I presume there's no house or other existing structure other than the meter pole.

Yes, you will need a grounding system for the barn. Most likely that's TWO ground rods. You don't really need to worry about the meter other than you most likely only have 100A service and so you need to plan your loads appropriately.

If the barn is going to have animals in it, you have additional constraints on the wiring.

You can NOT use SE underground even if you place it in conduit. You need to run individual conductors (or use USE).


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electrical Wiring Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here