Return to the Electrical Wiring Forum | Post a Follow-Up

 o
electrical wiring

Posted by renard15 (My Page) on
Wed, Feb 12, 14 at 11:11

I have a junction with four wires into it there is electricity to the box but none after that?


Follow-Up Postings:

 o
RE: electrical wiring

You might want to spend a little more time describing the situation in order to get any good responses.


 o
RE: electrical wiring

So after the junction box the four areas in which the wires go to do not work. no electricity in the outlets or the switches to run light. I have changed the circuit breaker: after that the junction box which has electricity going into it.


 o
RE: electrical wiring

How do you know that you have power into the junction box? What kind of tester did you use?


 o
RE: electrical wiring

renard-
With all due respect, you need to get help from a knowledgeable friend, or, better yet, a licensed electrician. It's impossible to tell what is really going on or what might be defective from the info you've provided. My concern is that there could be an existing electrical hazard now or after you are done that could electrocute someone or burn your place down. I'm not trying to be an unhelpful jerk, but I don't think your level of knowledge is up to doing this correctly, and we want you to be safe.

We all started from the basics, but most of us got those basics with the help of a friend or from a training course. In my opinion electricity is too dangerous to try to solve a problem like this in this forum. There are too many unknowns.

This post was edited by kudzu9 on Wed, Feb 12, 14 at 20:59


 o
RE: electrical wiring

I totally agree with kudzu9.
You've already started throwing parts at this problem for no reason (changing the breaker when there is still power), and you can't even explain the problem clearly.

PLEASE, just bite the bullet and hire a real electrician to fix this. The peace of mind will be worth every penny.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electrical Wiring Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here