Return to the Electrical Wiring Forum | Post a Follow-Up

 o
certain outlets/lights not working?

Posted by onmiown3 (My Page) on
Wed, Jan 7, 09 at 21:10

Hi all,

I'm hoping someone can help me diagnose an issue that our home had tonight.I'm not sure if we need to have an electrician out.

Our house was built in 1978. On the upper level we have a 4 bedrooms and 2 full baths.

From looking at the labels on the box, I know that the master bedroom and bedroom 1 share a breaker, and bedrooms 2 and 3 each have their own. Neither bath is labeled and it looks like all breakers are accounted for so I think some others are shared. From doing a previous remodel job on the townhouse we used to own in the same area (also 1978 construction), I would not be surprised if the master bath shared the same breaker with the master bedroom and bed 1. Apparently code in 1978 did not require the bathrooms to be broken out on their own.

Here's what happened, Bedrooms 2 and 3 had nothing electric turned out. Bed 1 is a home office and has a lot of electronics (two computers, printer, cordless phone, wireless modem). These were turned on because I was putting in OT.

My cleaning lady was in the master with the ceiling fixture turned on, both vanity strips turned on in the bathroom and running a vacuum (cleaning both the hallway and the master bedroom carpets).

I went downstairs for a few minutes and when I came back up, half of bedroom 1 and the master were without power.

In bedroom 1, three of four wall outlets were not drawing power and the overhead light fixture would not come on.

In the master, 2 of 4 wall outlets were not working and the overhead light fixture did not come on. The bathroom lights were on and fine.

The breaker for Master bed/ bedroom 1 did not trip. Everything in the box looked in order. About 20 minutes later, when my cleaning lady turned off the vacuum and the lights in the master bath, I was able to draw power again for the lights/outlets that had stopped working in both bedrooms.

What are possible causes of this?

Thanks,
K


Follow-Up Postings:

 o
RE: certain outlets/lights not working?

You have a loose connection somewhere. The high current of the vacuum burned it. Very common problem almost aways triggered by the vacuum.
The problem could be in any junction box on the circut(receptacle. fixture, switch etc.). Most common cause of this is the back stab connection on receptacles. Look at the devices that are dead and try and figure how the cable would have been routed to feed these devices. Then go to the first dead device or last working device and check the connection. If the back stabs are being used move the wires to the screw terminals.
The problem could be in a working device.

Turn the power off first.


 o
RE: certain outlets/lights not working?

You might try and get a hold of a device known as a circuit tracer it would make your job of finding where the circuit is open alot quicker and easier. I don't know if a rental store would be allowed to rent one out .
What the device does is inject a radio type signal on the line and a receiver picks it up ............


 o
RE: certain outlets/lights not working?

Ok this sounds like the cleaning lady tripped a breaker with the vacuum cleaner... My old lady does that all the time. Its basically because the vacuum is pulling more amps than the breaker is gonna allow it to pull and with the computer/printer/phone/etc that was just enough to trip it. All the things that stopped working and lost power where on the same circuit as the vacuum. Tho you say you didnt see a tripped breaker and everything looked normal in the panel.. Are you sure you did not push on the breakers and maybe reset the tripped breaker and did not notice it? Also is this a 1st time and has it happened anymore?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electrical Wiring Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here