Return to the Decorative & Tole Painting Forum | Post a Follow-Up

 o
Problems with posting

Posted by colour_me_violet (My Page) on
Tue, Oct 10, 06 at 8:05

I posted to the gallery a photo and question. Now it is not there. My posts don't appear to be going anywhere. What is wrong?


Follow-Up Postings:

 o
RE: Problems with posting

I answered some of the questions you asked on your original pumpkin slice post. I didn't see any new pics. Don't panic though, we'll get you thru it. :) Go read my answers and see if it helps any and if not then come back and ask more questions until we get you going ok!! We gotta see those pics. ha ~Anj


 o
RE: Problems with posting

Sometimes you need to "Refresh" the page. Doesn't always work, but does sometimes.


 o
RE: Problems with posting

I tried the photobucket thing. It is way cool. It did allow me to post two more photos to the gallery on a post. However I am unable to post a followup to that post. For some reason it keeps telling me it is rejecting my post because there is one with the same name by me already. I have tried refreshing my screen and I am not seeing either one of my three attempts at making that followup. In any case it worked.


 o
RE: Problems with posting

You have to change the subject matter line. If the last pot was yours, then the next post you make following it should have a different wording in the box.


 o
RE: Problems with posting

Thank you I will remember that next time.


 o
RE: Thank you

Thank you I've already had to use your advice for this message. I'll remember it for sure now.


 o
RE: Problems with posting

Violet--that's how we all learned--trial & error and asking questions. Once in awhile it will still do something strange--I had a problem with mine double posting a few times--think it was operator error, not the computer tho. Ha ha

I am going to hurry over to the gallery so I can see your new pics. So glad you have it figured out--hope you will keep coming by to chat and to share with us.

Luvs


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Decorative & Tole Painting Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here