Return to the Smaller Homes Forum | Post a Follow-Up

 o
Shades of Idaho message to you...

Posted by emagineer (My Page) on
Sun, Sep 12, 10 at 8:53

Chris is having a problem posting. If someone is hoping for a response, hang in there. She will get on as soon as the problem is resolved.

Actually I was going to mention the problem too, but thought it was just me until she wrote.

Posting a message hangs the computer. I have given up on a number of writings due to this. It seems to happen every 2 or 3 days. Isn't a problem with other forums, just SH.


Follow-Up Postings:

 o
RE: Shades of Idaho message to you...

Something is definitely messed up on this site. The board looks like this to me and has since yesterday.

Photobucket


 o
RE: Shades of Idaho message to you...

Hi Marti,

the funny thing is sometimes the posts will go through for me and most times not. On the other GW boards I can get in. but this one will give ma a post or two and then just hang.

Your problem looks like a formatting problem on their end. That certainly does look odd.

Must dash now/ Too many chores to catch up on.

Chris


 o
RE: Shades of Idaho message to you...

it's been happening to me also. might be what happened to my missing post the other night.

sometime last wk it happened on several here, so i gave up! I'd typed out a few responses and they didn't 'go' anywhere.


 o
RE: Shades of Idaho message to you...

hmmmm, do you reckon that is why it takes forever for something to load?

Thinking it was me, I defragged my laptop, uninstalled a lot of old software, and cleaned up the harddrive. Of course, my new DVD drive now works, and the techie who came over took off a few things from my startup. I never used them anyway.

Hope your problem gets fixed. I'm tired of things hanging on me too.


 o
RE: Shades of Idaho message to you...

So far so good for me tonight so doing posts as fast as I can to catch up. Maybe GW fixed things. How is it looking for you Marti? I have had this happen to me before over the years at GW.

Chris


 o
RE: Shades of Idaho message to you...

I don't know what is happening on here, but I have the same arrangement for those posts as shown above. However, they all open.

It has to be a glitch in the GWeb program or server. It hiccuped and I suppose it is back on track?


 o
RE: Shades of Idaho message to you...

Well it still seems to be working for me. Last night I was too tired to come play and still had to work until after midnight getting hearing notice to the paper and minutes done up. Never a dull moment for the city and I have to go into work again today. Trying to catch up while drinking coffee then back to work.

Chris


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Smaller Homes Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here