Return to the Sewing Forum | Post a Follow-Up

 o
Viking #1 Plus Embroidery

Posted by fadelin (My Page) on
Sat, Jul 19, 14 at 10:38

When I tap the "on" spot on the embroidery card the screen flashes "on" and will not accept a pattern. What am I doing wrong? Thank you for any help.


Follow-Up Postings:

 o
RE: Viking #1 Plus Embroidery

Well, I found the answer. Thanks.


 o
RE: Viking #1 Plus Embroidery

My Viking #1 Plus hasn't been used in awhile and won't sew in reverse now. Any suggestions? Thanks


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Sewing Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here