Return to the Graphics & Scanning Forum | Post a Follow-Up

 o
PSP text problem..

Posted by sugar_fl (My Page) on
Sat, Sep 6, 08 at 17:27

All of the sudden my text tool isn't working right. As soon as I click on text my toolbar to the left goes gray. How can I fix this? I have already deleted & reloaded the default on the workspace. I can't use the dropper to change the colors on my text.
TIA,
Dar


Follow-Up Postings:

 o
RE: PSP text problem..

Are you working on a graphic or new image?


 o
RE: PSP text problem..

When the problem started I was working on a new image but it does it on both..


 o
RE: PSP text problem..

Can you take a print screen of your desktop showing everything?


 o
RE: PSP text problem..

Urlee,
I seem to have it working now.. Thanks


 o
RE: PSP text problem..

What did you do to correct it incase it happens to someone here? (like me?) (smiles)

Urlee


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Graphics & Scanning Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here