Return to the Graphics & Scanning Forum | Post a Follow-Up

 o
lost filters

Posted by sugar_fl (My Page) on
Wed, Jul 4, 07 at 19:12

All of a sudden I lost all my filters.. even in PSP8 & 7..
any ideas how to get them back. I can't go to file preferances & load again as the OK is grayed out..
HELP..
Dar


Follow-Up Postings:

 o
RE: lost filters

Just letting U know that I ended up deleting PSP & reloading it.
I had most of the filters on CD but had to hunt up a few of the filters off the net. The lost ones must be somewhere else so they wasn't saved. I now have them saved again so they are all in one folder in their own folders now.
Dar


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Graphics & Scanning Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here