Return to the Graphics & Scanning Forum | Post a Follow-Up

 o
Scanning Slides/Negatives

Posted by zzeasy (My Page) on
Thu, Jul 21, 11 at 12:14

I have an OVT/Vupoint slide/negative scanner and just started scanning some slides from the late 60's and 70's. Some of them seem "washed out" after being transferred, even though the colors seem normal when looked at through a viewer. Had some negatives when I first got the scanner and they scanned fine. Any suggestions? I've tried Picasa and Photoimpression, but they can't recolor the washed-out parts. Thanks! (Also posted on Photography Forum)


Follow-Up Postings:

 o
RE: Scanning Slides/Negatives

I use PSP7 to fix issues with photos.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Graphics & Scanning Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here