Return to the Graphics & Scanning Forum | Post a Follow-Up

 o
using mask

Posted by sugar_fl (My Page) on
Sun, Mar 5, 06 at 1:33

I'm having a terrible time using mask. Can anyone explain it to me in beginners langage? When I go to Mask-new-from image even though I click on the mask in the drop down menu nothing happens. I know I am missing something somewhere.
Thanks for any help,
Sugar


Follow-Up Postings:

 o
RE: using mask

I forgot to add that I use PSP 7...sure wish I had 9 but don't.
I have heard that 9 is pretty good & easy to use..
Sugar


 o
RE: using mask

Sugar, do you have the mask open on your desktop? In ver 9, it has to be open in order for it to show up on the list. Otherwise if you have it in a folder, try load save mask from disk. Hope this helps.
Deb


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Graphics & Scanning Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here