Return to the Home Repair Forum | Post a Follow-Up

 o
Liftmaster opener not closing with remote?

Posted by stash-hdy (My Page) on
Sat, Dec 5, 09 at 9:32

Have read threads and thinking Logic board is going bad, any feedback? Have checked sensor wiring and alignment, works with direct wire buttons, doesn't even start to close using remote signal. Diagnoatic light not blinking, opener light not blinking. Have found that pushing the remote buttom repeately may close the door. When the remote is activated the light on the opener lights so its getting a signal. Doesn't work with car signal or opener remotes.


Follow-Up Postings:

 o
RE: Liftmaster opener not closing with remote?

Sounds silly. But try a fresh battery in the remote.


 o
RE: Liftmaster opener not closing with remote?

If the little LED beside the learn button does not flash rappidly when you press your remote, then the remote is not sending a signal.
Check your wall switch and make sure you lock switch has not been activated. The lock switch renders all battery operated remotes useless, including the home-link systems that are built into your car.
You will know the lock switch has been activated by either the light on the wall switch flashing, or a little red light located beside the Lock switch will be burning solid.
If you can't get the LED to flash when you press your remoted, then try new batteries. (as suggested)


 o
RE: Liftmaster opener not closing with remote?

I changed to batteries before still did not work, the unit was 14 years old could not find any lock feature. When I pressed a remote the red light would flash so a signal was being sent. I replaced the door opener yesteray. Thanks for the input.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Home Repair Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here