Return to the Home Repair Forum | Post a Follow-Up

 o
craftsman garage door opener

Posted by cyrog (My Page) on
Wed, Sep 24, 08 at 16:25

i have a craftsman 1/2 hp garage door opener. my green receiving safety sensor keeps flickering. i have tried cleaning the lenses, replacing wires and putting sensor directly in front of the orange sending sensor with no luck on all 3 attempts. is there anything else i can try?? is my sensor bad?


Follow-Up Postings:

 o
RE: craftsman garage door opener

Yours is not a common symptom but it is most likely a bad sensor. They come in pairs. Replace them both.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Home Repair Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here