Return to the Home Repair Forum | Post a Follow-Up

 o
Garage door help - remotes don't work

Posted by JeffK_ATX (My Page) on
Wed, Aug 20, 14 at 20:54

Hello, my (older) Craftsman garage door opener part number 41A5021-3C is acting up and I could use some help. Here's what's happening and what I've tried/confirmed so far.

Starting yesterday neither of the two remotes will open or close the door. Before that for about one week the remotes would open but not close the door. I replaced the batteries in both remotes but that didn't help. Pushing the button inside the garage opens and closes the door perfectly. No need to hold the button in or anything like that. One press does the job. There are no odd noises coming from the opener and it slides on the rails nice and smooth. The chain is semi-tight. It doesn't droop and the gear the chain runs on is well lubricated. The safety sensors work fine. One has a green light and the other is amber. If I block the path the green light turns off. If I close the door and block the path the door raises back up. Everything except the remotes appears to work as expected.

The last thing I tried was pressing the "reset" button on the back of the opener. I tried pressing it first then the big button on the remote. Tried pressing the big button on the remote and then the button on the back of the opener. I tried keeping each one pressed while pressing the other. After messing with this reset button that's when the remotes stopped opening the door. And I noticed too that the small LED light next to the button no longer flashes when I press the button on the remote. I'm not sure if that means anything but I have a feeling that's an indicator the opener is (or is not in my case) receiving a signal from the remote.

I have a feeling the board that receives the signal from the remote might be the problem but I haven't opened the opener itself to look for any burns or damage.

If there are any garage door experts out there I would greatly appreciate any suggestions for anything I might have missed or done incorrectly... specifically I'm not sure about that reset button and how to use it since i don't have the manual.

Thanks in advance


Follow-Up Postings:

 o
RE: Garage door help - remotes don't work

There maybe something from this older Gardenweb thread that may help you.

Here is a link that might be useful: repair


 o
RE: Garage door help - remotes don't work

Thank you


 o
RE: Garage door help - remotes don't work

How about finding the manual for your opener. If it's a Sears you should be able to find it in PDF form online. You could find out what that reset button does.

You might try powering it off completely - i.e. unplug it.

I agree it's probably that board since both remotes wouldn't go out at once, and the motor works fine.


 o
RE: Garage door help - remotes don't work

I have a Wayne Dalton opener and both remotes stopped working at once.

I used the learn button on the motor head to re-train the remotes.

All is well now.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Home Repair Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here