Return to the Home Repair Forum | Post a Follow-Up

 o
Garage Door Opener Lock and Light buttons don't function properly

Posted by drannok (My Page) on
Thu, Aug 26, 10 at 20:39

Hello!

I have a Craftsman 1/2HP 139.53627SRT garage door opener and neither my 'light' button or my 'lock' buttons work properly. The 'light' button does nothing, and the 'lock' button just opens and closes the garage door like the big main button does.

Everything else works fine, safety sensors, lights come on with door opening and go off after 4 minutes, etc...Any clues???

Thanks in advance!


Follow-Up Postings:

 o
RE: Garage Door Opener Lock and Light buttons don't function prop

Your wall control is bad.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Home Repair Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here