Return to the Home Repair Forum | Post a Follow-Up

 o
Central A/C compressor won't start

Posted by papachop (My Page) on
Sat, Jul 16, 05 at 11:20

I read all of the answers to why my compressor on my cental A/C unit would not start but you may have forgot an important one. Be sure and check the big yellow or main power wire over to and connected to the compressor. If it is corroded or burned and has arched and the brass spade connector is disconnected or melted you will have no power to the compressor. Cut wire back to the good part, put new spade connector on and reattach same to the compressor and A/C should now work and blow cold air. I had an honest A/C man find my problem yesterday and he fixed it, checked everything out and only charged me $50.00. I was so happy to find an HONEST A/C man I gave him a $75.00 Tip. He was there over an hour!


Follow-Up Postings:

 o
RE: Central A/C compressor won't start

FWIW.

You probably should've posted this in the Heating and Air Conditioning Forum instead of the Home Repair Forum...

TJ

Here is a link that might be useful: THS Gardenweb / Forum List


 o
Central A/C unit makes a lound sound when started?

Help,
My central A/C Luxair unit for which the motor was replaced
about 2 years ago 3/4 hp (i think), makes a loud sound and
the handy man that came to look at it said the motor is shot
because the bearings are shot!

Is there a quick fix for it or an interim fix. He said he would charge $350 to fix it.
I need help determining if it is true and if only the bearings can be replaced?

Thanks Sari, asap in Palm Springs area!... its hot!


 o
RE: Central A/C compressor won't start

for the bearings to have gone so quickly, the motor must not have been installed and oiled properly.

no one can tell you for sure without physically being there and checking it. call a HVAC repair center and have them send someone to check it.

BTW, start a new thread, not bring back one that is almost a year old on a whole different subject.


 o
RE: Central A/C compressor won't start

My central unit outside well i got a new motor and capacitor...the fan runs but the compressor will not kick on..it makes a noise like it wants to come on for a few seconds then nothing happens...how can I tell if it is finished or make it work?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Home Repair Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here