Return to the Home Repair Forum | Post a Follow-Up

 o
Pool Heater (heat pump)

Posted by cdstillman (My Page) on
Fri, Jun 14, 13 at 11:21

Hello,
No forum on this, but figured I'd give a shot.
I have a heat pump that seems to be working, but it is noisy as heck. The blade is NOT hitting the surrounding housing. The only thing I can see is when I took it apart to inspect the fan, that there is about 1/4" of play in the shaft, I have no idea if this is normal, perhaps there should be a type of lockwasher to hold this in place? I don't even know if this is what the issue is.
Thanks!


Follow-Up Postings:

 o
RE: Pool Heater (heat pump)

I can't help you myself but there are some wonderful people over at the Pool & Spa Forum that I'm sure will be able to. Good Luck!
.

Here is a link that might be useful: Pool & Spa Forum


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Home Repair Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here