Return to the Home Repair Forum | Post a Follow-Up

 o
plaster problem

Posted by KIM857 (My Page) on
Tue, Apr 1, 14 at 14:58

I have lived in my home for 33 years- never had any problems with the plaster. House is in the UP of Mich and over 100 years old. There was NO insulation ever and this year we had the attic insulated and vented = cellulose. The first floor is fine- the second floor (which has always been unheated but never a problem) suddenly has many plaster cracks. Looks like expansion. Opinions please...did the attic insulation cause this and how? .


Follow-Up Postings:

 o
RE: plaster problem

Sorry to hear of your troubles. Here's some background info:

Here is a link that might be useful: Info


 o
RE: plaster problem

Thanks for the link. Still not sure how it happened but thanks.


 o
RE: plaster problem

I suggest posting your question to the old house forums at wavyglass.org

Good luck.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Home Repair Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here