Return to the Home Repair Forum | Post a Follow-Up

 o
Problem with Sears Garage Door Opener

Posted by golovemd (My Page) on
Sat, Apr 3, 10 at 14:34

I have a Sear/Craftsman GDO Model # 41A3625. Everything was working fine until last night when the breaker that the entire garage runs off of tripped. My sump pump is on the same breaker and has been running lately due to the excessive rain, so it may have tripped it. Anyway, I went outside to find that the garage door no longer opened. I first tried with the universal keypad I put outside that no longer works. So I opened the side door and tried the button. The door will open as long as I hold the button inside the garage down. As soon as I release the button, it goes back up. If I quickly tap the button, the door will stop. I cannot get it to stop all the way down however, it stays a couple inches from the ground. I do not have any sensors on the rails so it cannot be a bad sensor or sensor misalignment. I had my car's visor programmed for the opener and that no longer works either. The battery in the remotes that came with the unit are dead, so I have not gotten replacements yet to see if the unit will respond to them at all. I don't have a manual and searched online and cannot find any suggestions for this exact problem. Anyone have any idea on what I could try to do to fix this? Many thanks in advance for any help.


Follow-Up Postings:

 o
RE: Problem with Sears Garage Door Opener

You have more than one problem with this opener. You say it won't open but I think you mean you can't close the door because you say as soon as you release the button it goes back up. That is one problem and the remotes not working are another. Due to the age of this opener I think a replacement is due.


 o
RE: Problem with Sears Garage Door Opener

Don,
Thank you for posting. You are correct in that I meant it would not close, my mistake. The remotes did not have good batteries, which I knew and is the reason I could not try them. I am not sure why the unit reset, but I have resolved the issue. Turning the down travel didn't do anything until I turned it clockwise all the way until it was touching the contact. I then turned it counter clockwise 5 turns at a time and then would test it by pressing the button on the wall. Each time I did this, the trolley would travel another 6 or 8 inches. So I just kept doing this cycle of 5 counter clockwise turns until the trolley locked into the place (I had the door manually closed while I was going through this process). I am not sure why the down travel wouldn't respond until I turned it all the way, but I am glad it is resolved. I reprogrammed the universal keypad, put a new battery in one of the remotes, and they both work. The button in my car still worked without needing reprogramming. So all is well now. Again, thank you for responding Don. Reading through the site, I can see you do a great job of helping everyone out.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Home Repair Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here