Return to the Home Repair Forum | Post a Follow-Up

 o
Need HELP! Furnace

Posted by dave777_2009 (My Page) on
Sun, Apr 17, 11 at 13:52

Hi.

We have a Bryant 90 Plus-I efficient/gas/furnace installed December 2002

Installation included a 10yr parts and labor.

The furnace power is supplied via a 20amp GFCI breaker in main box. This line includes a Washer/dryer outlet (next to furnace - no washer dryer installed); and a Watts Hot Water Recirculation pump connected to the Electric Water Heater - with the Recirc Pump plugged into the Outlet hanging off the furnace via a small digital timer.

There is also an electronic Air Filter bolted up to the furnace - which has it's power coming off the furnace.

We supplied the Elec. Air Filter - company installed it/ but it would not be included in 10 yr warranty...

Problem: The GFCI breaker has taken to 'nuisance' tripping. (GFCI's are NOT a nuisance!) You never know when this is going to happen. You realize it as the house starts getting colder. Go down, and reset the furnace breaker...

At first this seemed to have more of a tendency to happen when it was somewhat Windy. And so I ignored it - puzzling and considering... Now it has been becoming much more frequent - sometimes happening twice in one day; and so I temporarily added a street elbow to the furnace exhaust vent making it face downward - so that it was not facing into the wind. No effect. Breaker blew again last evening; (which I reset this morning) and now again a little later today...

I am the one who Rewired this entire house. I haven't as yet replaced the GFCI breaker - but I can easily do that. And will. (I have a spare) to see if that makes any difference.

I can also Unplug the timer (for recirc pump) from outlet; and see if that does it...

Looking for ideas and suggestions. If I removed the breaker; and put in a GFCI outlet at the washer/dryer outlet - I could then feed the furnace with no GFCI protection - but this is just covering up a potentially life threatening problem; and not fixing it...

This configuration has been working FINE for some years. I've just finally finished a major remodel of this house, and we are getting ready to sell it. Once you sell it; no warranty (except for Heat Exchanger) on furnace. Started the remodel around the time of the furnace install...

The 'basement' is completely finished; and wiring is no longer easily accessible.

If people know some stuff about furnaces, etc. Any good ideas would be appreciated. One of my major problems is that if I call in the Furnace Company to repair it - what do they do?? Furnace is working. The breaker going off just happens at random times. Several days apart sometimes. It is becoming more frequent. But it has so far ALWAYS just reset. Furnace starts up and life goes on... The company isn't going to want and come on out and stand around looking at a working furnace - waiting for a billionth of a second problem causing the breaker to trip; and then you just reset the breaker and life is fine again...

If replacing the breaker seems to stop the tripping - well and good. But if not - anyone have some ideas on how to accurately determine or what it probably would be going bad - in the furnace??

Dave.


Follow-Up Postings:

 o
RE: Need HELP! Furnace

Hi, Disconnect the furnace and if neccesary hook up an extension cord for it to another circuit. You may be able to do this to any thing on the GFI cicuit. Now sit back and relax time will tell you were the problem will be.
Good Luck Woodbutcher


 o
RE: Need HELP! Furnace

You have a furnace supply(120v), a recirculating pump, and a filter all hooked to ONE GFCI?

I am a bit confused as to how you rewired the house and have yet to troubleshoot an over loaded circuit.

Unhook the recirculating pump and hook that into a seperate circuit.

Then replace the GFCI with a standard 20A breaker, a furnace does not need to be on a GFCI circuit.


 o
RE: Need HELP! Furnace

Handymac _ I'm somewhat puzzled as to why you would believe that a 5.75 amp total load (except when the blower initially starts we can momentarily reach 8.9) on a 20amp branch circuit - is overloaded??

This circuit was hooked up with permits; and signed off by the City. A Water recirc pump .25amps MAX. The Filter is .5 MAX. The Gas Furnace has a solid state logic control board; and of course a Blower. The max on the furnace at startup is 8.9amps. The furnace is not typically drawing 8.9...

I rewired my entire house, adding numerous circuits, etc. by use of due diligence, the help of a friend who is an electrician; and by careful consideration of what particular loads would normally be seen on any given circuit. Oh yes - and supplying dedicated circuits like for the Refrig; Jacuzzi's etc. when the City and the Electrician stated Dedicated was required...

BTW - I recently talked with my Electrician friend who now lives quite far away. He reminded me that a GFCI was not required for the Furnace. However - please note - I never stated it was!

What was stated - was this setup has worked FINE - with NO problems for the last 6 years. NOW a problem has started. And yes, per your suggestion - I can remove the GFCI - and COVER UP the problem. I wasn't looking to cover up a problem. I was looking for possible info on an easy way to determine WHAT was now causing the problem.

Is it the GFCI going bad? A component in the furnace failing? The recirc pump? The filter?

I happen to like and appreciate the GFCI's. They work FINE on equipment which is not shorting to ground or to the outer surface....

I don't like the AFCI's so much... Since they tend to go off via Vacuum Cleaners, Treadmill's, some Refrigs, etc. And they are being required much more in remodels and new construction. Both are used to help save lives...

But except for hanging some pictures on the wall, and stupidly putting a small nail into a wire - I'm not real sure why a vacuum cleaner has to be plugged into a AFCI circuit. But since code is requiring AFCI's to be used in a lot more places...

Possibly you might have some more constructive info on how to determine what specific item is dying and going bad.

Woodbutcher's response was informative. I thought - gee - I should have already have thought of that. And I was planning on acting on his suggestion.

D.


 o
RE: Need HELP! Furnace

WoodButcher -

Thanks very much for your suggestion. After isolating the circuit (removing the furnace supply wires) from the junction/switch box...

I used a plug-in (For tools/extension cords) ground fault supply cord; and routed power to the furnace. I also had the Electronic Filter turned OFF.

Furnace trips the GFCI... So, I have now isolated the cause. As previous stated - furnace has been working fine for over 6 years - not tripping the Ground Fault. Now it does; and I get to start dealing with Warranty, etc.

Again - thanks for your thoughtful response.

D.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Home Repair Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here