Return to the Home Repair Forum | Post a Follow-Up

 o
Craftsman 1/2 hp garage door opener. HELP!!!

Posted by jopaul (My Page) on
Mon, Jan 10, 11 at 14:55

I have a Craftsman 1/2 garage door opener that has been acting up the last few weeks. At first it would not go all the way down when trying to close on the first attempt. Eventually it would not move at all. After some research I discovered that the gear (white plastic) was worn down. I ordered a new kit and installed the new gear. After putting the opener back together, the opener would not work correctly. It would run a short time (2 seconds) then reverse to the beginning position. It would then click and the led light on the back would blink 5 times. I have read similar posts that say this is a sensor issue. I have taken everything back apart to recheck that I put everything back together properly. For the best that I can see I have put everything back in the correct position. I need help big time. I know this should be a pretty simple job, but for the life of me cannot figure this thing out. I want to try and save the bill from a repair man but if I cannot figure this thing out I may have to bite the bullet and make the call. ANY help will be much appreciated.


Follow-Up Postings:

 o
RE: Craftsman 1/2 hp garage door opener. HELP!!!

Make sure you put the black cup back on the end of the motor shaft and that it is pressed all the way on. Make sure the RPM sensor is plugged in. If neither of these are the issue, then you probably did not have the motor shaft pushed all the way back when you tightened the coupler after replacing the worm gear. Loosen that coupler up and from the front of the motor (opposite end in which the coupler is on) push the shaft back as far as it will go. Hold it there while you tighten the coupler back up and then try it.


 o
RE: Craftsman 1/2 hp garage door opener. HELP!!!

Thanks don. I thought this was the issue as well. I did this the second time when I looked everything over. I think that this is not the issue but I will triple check it again. Thank you for the reply.


 o
RE: Craftsman 1/2 hp garage door opener. HELP!!!

I checked the motor shaft tonight. Same type of results. Would go a short distance then reverse. Unlike in the past, it did not blink 5 times. It only blinked once. Any help???


 o
RE: Craftsman 1/2 hp garage door opener. HELP!!!

1 FLASH
Safety reversing sensors wire open (broken or disconnected).


 o
RE: Craftsman 1/2 hp garage door opener. HELP!!!

Ok. I do not have the owners booklet, so where is the safety reversing sensor wire located???


 o
RE: Craftsman 1/2 hp garage door opener. HELP!!!

The safety sensors are the sensors in the garage doorway and the wires run from them to the motor unit. The solid white wire from each sensor runs to terminal #2 and the white wires with black traces go to terminal #3.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Home Repair Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here