Return to the Quilting Forum | Post a Follow-Up

 o
Anyone else having problems with ads?

Posted by bozogardener (My Page) on
Sun, Mar 3, 13 at 12:53

When I go to open a post, an ad completely takes over the page and I can't read the post. I couldn't even close it and had to exit completely! Any solutions to this? I am using firefox.


Follow-Up Postings:

 o
RE: Anyone else having problems with ads?

I had Firefox with adblock on my old laptop and never had ads. Now I have a Chromebook but still have very few ads.

beverly


 o
RE: Anyone else having problems with ads?

This Pantene ad that takes over and snows is making me crazy. It opens in a new tab everytime I try to click on one of the topics. It is very invasive. Give me a break, Gardenweb!!!
Sue


 o
RE: Anyone else having problems with ads?

The ads I get are all down the right side of the page, so they don't really interfere with the messages. But they are annoying anyway.
Theresa


 o
RE: Anyone else having problems with ads?

Sometimes when I am on GW on the QF adds pop up in the middle of the screen and sometimes like the snowflake add take over the whole screen. I am getting sick of these adds and am visiting GW less these days.


 o
RE: Anyone else having problems with ads?

The ones on the right side don't bother me much. But let's try to remember, it is the ads that keep the forum free for us.

beverly


 o
RE: Anyone else having problems with ads?

I'm referring to the Pantene ad that takes over the whole page and I can't read the posts. The ones on the right don't bother me.


 o
RE: Anyone else having problems with ads?

On the Pantene ad I just use the X in the upper right hand corner & it's gone in an instant!

I'm w/Beverly - the ads keep GW free for us.

~Cindy


 o
RE: Anyone else having problems with ads?

I have Adblock on my iPad and the Pantene ad still takes over...even the x to close the ad doesn't work. It just keeps opening another tab with another Pantene ad. It's IINFURIATING!

Donna


 o
RE: Anyone else having problems with ads?

I use Firefox as my browser and have Ad Block Plus (free add-on). There are no ads at all. It is also available for Internet Explorer and Chrome.


 o
RE: Anyone else having problems with ads?

I've had the same problem with the Pantene ad and it covers the whole screen and I can't make it go away. What's up, GardenWeb? I am fine with the ads that just stay to the side. I know people need to advertise. Also, I can type messages fine here, but when I go on the GardenWeb Round Robin I can't see what I type in the message box as I type. In fact there is about a 3 min. delay before it appears! Almost too long to wait.
Both of these issues make it hard to stop in and check boards or post when you have limited time to do it. I hope it all gets straightened out. Both of my problems started when the new background appeared - which I happen to like - but I don't like the problems!
Jeanne


 o
RE: Anyone else having problems with ads?

Ugg, I just had a case of the Pantene ad that will not go away. Every time I tried to click on anything (a thread topic that I wanted to read, the 2nd page of the forum, etc.) the Pantene ad would open a new window. I just closed my internet compmletely, and when I reopened it worked again.


 o
RE: Anyone else having problems with ads?

I am having real issues with the Pantene ad. I has made it almost impossible to post and keeps popping up and obscuring what I am seeing. Using Firefox at the moment but no blocker.


 o
RE: Anyone else having problems with ads?

Sorry to hear of this problem. Another poster here also posted abt it over at Houseplants or C&S Forum where I hang out.

As I posted to her, once I installed Adblocker, all the Ads stopped for me. So well that when I moved onto a laptop last Fall, it was one of the first things I added.

Also, pls. consider contacting GW abt it directly, either try the bottom of these pages at a 'Contact Us' area or maybe look for an area called 'Letters & Comments'. I'm not sure what they call it anymore, perhaps they can help. HTH.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Quilting Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here