Return to the Pools & Spas Forum | Post a Follow-Up

 o
Freeze Protection settings

Posted by goyom (My Page) on
Fri, Nov 5, 10 at 18:04

I was looking at my freeze protection settings and noticed my pump can be set for a range of 34-44 degrees.

With the cold snap last year of several days with no temps above 31 for 3 days straight, thats alot of pump time for both my filter pump and water feature pump!

Would it be easier to just set the heater on say 40 degrees and leave it that way and run the pump a few times a day, or is the constant run of the pumps the way to go ?

Thanks for any input1


Follow-Up Postings:

 o
RE: Freeze Protection settings

Constant run is the safer way. If the heater ices up, you'll have a major problem.

Scott


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Pools & Spas Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here