Return to the Pools & Spas Forum | Post a Follow-Up

 o
Patio Problem

Posted by doodle01 (My Page) on
Mon, Nov 8, 10 at 12:44

We had our patio poured around our new pool 3 weeks ago. It is concrete with a MAG finish. We just discovered over the weekend that in a few areas, there were leaves stuck under the surface of the concrete, and now those thin layers of concrete are chipping away exposing the leaves, which then leaves a divot in the patio as well as disrupting the pattern. We have called the patio contractor (who are reputable as far as we know)but the person in charge of repairs won't be in until tomorrow. Anyone know the proper way to fix this? Can it be repaired or should the effected parts of the patio be re-poured?


Follow-Up Postings:

 o
RE: Patio Problem

Let me see if I follow, you had a patio poured, then they came to apply the finish and poured the top layer over leaves????


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Pools & Spas Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here