Return to the Pools & Spas Forum | Post a Follow-Up

 o
Help - Factory Reset for Intelliflo VF pump

Posted by dizman67 (My Page) on
Wed, Sep 22, 10 at 16:31

I put in an EasyTouch system earlier this summer. After wiring and getting everything running, the LCD on Intelliflo VF pump display was minimal. Unplug the communications cable from the EasyTouch, was unable to change the pump back to the full feature menu. Researching it, the "VF" pump when hooked up to a "1.x" motherboard will cause it to look and act like a "VS" pump. I have since replaced the MB for a 2.x version which has the support for "VF" pumps. But can not find a procedure for resetting the "VF" pump back to factory defaults.
Found hints that key presses are required followed by disconnection of the control from the pump.
If someone is has this super secret procedures for this, it would be greatly appreciated.


Follow-Up Postings:

 o
RE: Help - Factory Reset for Intelliflo VF pump

Programing in the Easytouch should not change programing in the Intelliflo.
With the VS pumps you can push all four speeds at the same time to reset to factory speeds, but I dont know about the VF.
What are you trying to acomplish, or what is not working.


 o
RE: Help - Factory Reset for Intelliflo VF pump

The vast complexity of vf software and its susceptibility to malfunction, specially in light of ambient environmental conditions (especially for instance here in the Mojave Desert) to say nothing of unanticipated consequences, call into doubt its advantage over the existing mechanical timer. Yet so far as I've been able to determine the only vf not using microelectronics has only 2 speeds so can't deliver maximum savings


 o
RE: Help - Factory Reset for Intelliflo VF pump

Shame on you dalehileman for making statements for which you have zero experience to back it up with - or are you misrepresenting yourself and pool equipment on other sites?

By his posts, dalehileman does not own a VF and is not qualified to discuss it's supportability or operations in any environment.

I would much prefer you take your troll behavior off to some hidden (known only to you) place.


 o
RE: Help - Factory Reset for Intelliflo VF pump

Interesting link...

Here is a link that might be useful: dalehileman


 o
RE: Help - Factory Reset for Intelliflo VF pump

reset VF to factory=

Press and hold 4 top buttons then release. Then hold down the two middle keys while holding down select and escape at the same time. At Application set up press select.

To govern the pump to a 2HP or 1HP max, press the 4 top keys, arrow to PAR 699, change to 1 or 2 and power down, power up. The pump will limit the rpm to a lower setting as you limit the HP. This is good for smaller pipe sizes so owners do not crank it up to max speed on smaller systems.


 o
RE: Help - Factory Reset for Intelliflo VF pump

Really appreciate the reply for the reset.
After holding middle keys and select and escape, I did not see anything for Application Set-up.
Ended up flipping circuit breaker off, waited until all the lights were out on the pump, and flipped it back on. The pump came back with the Intelliflo VF display and menu's.


 o
RE: Help - Factory Reset for Intelliflo VF pump

I some times place my VF pump in a manual mode vs. the Intellitouch control. I remove the controller wiring and turn off pump then turn on pump, when it doesn't see the controller wiring on power up it's in a manual system. I do this to drain or fill my spa quickly.


 o
RE: Help - Factory Reset for Intelliflo VF pump

disney,
You dont have to turn the pump off or unplug the wire, putting it in service mode, or timeout mode will put them in manual mode.

It takes 30 seconds or so for the "display not active" screen to go away.


 o
RE: Help - Factory Reset for Intelliflo VF pump

Thanks Just-a-pb, I learn something new everyday.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Pools & Spas Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here