Return to the Pools & Spas Forum | Post a Follow-Up

 o
Pentair MasterTemp400 pool heater - ignition problem

Posted by mike61953 (My Page) on
Sat, Sep 5, 09 at 13:16

Pentair MasterTemp 400 natural gas heater won't ignite. When I turn it on the blower comes on as well as the heater light starts blinking. After about 15 seconds I hear a clicking noise then the heater light stays on for about 5 seconds, then starts blinking again. After about 20 more seconds the heater light goes out and the service heater light comes on. My gas meter says 315 CFM and I think that would be large enough. I smell no gas at all even after trying to ignite the heater several time. The heater is a little less than a year old so I hope it is still under warranty. I has this same problem when they first installed the heater but then it started working after serveral attempts but that strategy isn't working this time around. Any ideas??


Follow-Up Postings:

 o
RE: Pentair MasterTemp400 pool heater - ignition problem

I am having the same issue with the MasterTemp 250. I has worked perfect for about 9 months until now. On the back of the control pad the AGS light is on. Pentair said to check the High Limit Swith and the Automatic Gas Shutoff Switch. I created jumpers to bypass each switch. I tested one, then the other and then both at the same time. No luck. I called Pentair again and they said it is water pressure or gas pressure. Water pressure is fine and I don't have a way to test the gas pressure. I can't believe it is gas pressure. I have about 50' of 1 1/4" then it is reduced to about 10' 3/4" or 1" to the heater. The only other natural gas item that is running is the water heater. The one thing I did notice is when the burner ignites I hear a quite whinning noise then the burner shuts down and the ags light comes on. I disconnected the gas supply into the heater to check if it is clogged. Checked the screen on the Gas Control Valve it was clear. Kind of stuck at this point and my pool guy is not interested in helping.


 o
RE: Pentair MasterTemp400 pool heater - ignition problem

We had exactly the same problem with our brand new MasterTemp 400. We had to install an oversized meter, which immediately fixed the problem. This took several trips from Centerpoint, the PB and Pentair to finally resolve. Centerpoint really argued about it, even though we had to pay for the meter anyway.


 o
RE: Pentair MasterTemp400 pool heater - ignition problem

10 foot of 3/4 is 7 feet too much. The whirring is a direct result of low gas pressure. I'll bet the cone in the ignitian chamber is fouled,

I would also have preferred to see 2" used as the feed but with a 250K, it isn't required.

Has there been any new construction in the area? A new pizza parlor or bagel store can draw a lot of cubic feet resulting in slightly less pressure for everyone. You may have hit the threshold.

Scott


 o
RE: Pentair MasterTemp400 pool heater - ignition problem

How much did centerpoint charge for the meter


 o
RE: Pentair MasterTemp400 pool heater - ignition problem

Sounds like you have a 315 cubic ft/hr meter, they are not rated in CFM.

Nat gas is roughly 1100btu per cubic ft, so your meter is undersized.

I know my meter is a 415cu/ft and was somewhat worried going with a 300 Mastertemp, since my stove,dryer, and hot water also run off that meter, but I have had no issues so far.


 o
RE: Pentair MasterTemp400 pool heater - ignition problem

Centerpoint charges $350 for the oversized meter. We didn't believe the Pentair rep when he told us it was the meter, since the meter we replaced was brand new - it was replaced prior to the pool build due to a gas leak. We've had no problems since we installed the new meter and we use our spa a lot. We heat the pool at least once a month during cold weather as we entertain swimming kids/grandkids at least that often.


 o
RE: Pentair MasterTemp400 pool heater - ignition problem

We had rolling blackouts which lasted over 3 hours. Power would come back on for a few moments and then go back off. After the power came back on and stayed on, the pool heater never reignited. How can I get it relit? It says call for a service tech which I have done, but have not gotten a reply phone call. I am battling ice in my pool and hot tub because of the outage. Any help would be appreciated


 o
RE: Pentair MasterTemp400 pool heater - ignition problem

Turn off the power again to the heater for about 15 seconds than turn it back on..

Does the heater say service system, or service heater?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Pools & Spas Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here