Return to the Pools & Spas Forum | Post a Follow-Up

 o
Waterfall pump question

Posted by bahacca (My Page) on
Mon, Aug 26, 13 at 15:48

I figured I'd ask here since there are so many great people on these forums.
After many years of debate over what to do with our existing spa that has a waterfall, we decided we wanted to keep the waterfall feature and lower the wall of the spa. Main reason was we knew there was a leak above the waterline we were going to use for the waterfall and we didn't want to spend the $ to explore where it was, repairs, etc. I begged my DH to TEST IT before we started construction, but he didn't. And the waterfall doesn't work now. The intakes for the water are below the waterline. However, the pump appears to be pushing out water instead of sucking it in to power the waterfall. We tried filling the pump with the hose while attempting to block the water inlets and then sealing the pump really fast and flipping the switch. We got a little gurgle to come up the pipe in the waterfall, but nothing else. My FIL who is an engineer said the problem was that the line for the pump needed to be located BELOW the waterline. So if we rerouted the line and put the pump at a lower level(this is on a slope, so is doable), then it should work. Before we go about cutting pipes and relocating the pump, do any of you pros out there feel this will fix the issue as well? Is there any way to remedy the issue without relocating pipes and the pump? Maybe a stronger pump? It is currently a 2 hp one.


Follow-Up Postings:

 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Pools & Spas Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here