Return to the Pools & Spas Forum | Post a Follow-Up

 o
White Flakes

Posted by MikeG715 (My Page) on
Wed, Aug 1, 12 at 12:57

I have a salt system on my pool, and if I do not run my vacuum constantly I get little white flakes in my pool. What are they? And what can I do to rid the problem? Thanks!


Follow-Up Postings:

 o
RE: White Flakes

In all likelihood, it is calcium that flaked off the cell.

This is likely a chemistry issue. What are the current levels as reported by a proper test kit, no strips except for salt.

Scott


 o
RE: White Flakes

We get them this time of year every year. Knocking the PH down for awhile and it all goes away. Fish some out, pour acid on there and if it sizzles, it's calcium.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Pools & Spas Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here