Return to the Pools & Spas Forum | Post a Follow-Up

 o
New sweep has stopped moving / Dust comes out

Posted by citivas (My Page) on
Mon, Aug 15, 11 at 10:47

My Polaris positive pressure (360?) is less than 2 months old. It has very noticably slowed speed over time despite regularly cleaning the bag, the catch at the beginning of the hose and the collection filter near the equipment. But in the last several days it has basically stopped all movement -- it may move an inch every hour or so but that could just be drifting in the current. This morning I turned off the filter to check and thoroughly clean the debris catch at the beginning of the hose and when I turned the filter back on I watched the sweep closely. For about 10-20 seconds it came back to life at full speed then it came to a halt again and for a moment some kind of fine dust seemed to come through the bag.

Any ideas what could be going on? Could it be DE? I recently did a backwash, though everything seemed to go fine with it. It properly reduced the pressure in the filter as expected, no DE appeared to leak out at the time and if anything I was extra conservative in how long I backwashed and made sure I had clear water and how little new DE I put in and in putting it in slowly. I just don't know what else the dust would be or why the new sweep would be grinding to a halt.


Follow-Up Postings:

 o
RE: New sweep has stopped moving / Dust comes out

Good bet it is DE clogging things up. Open the sweep and have a paper clip handy. Find the DE source.

Scott


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Pools & Spas Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here