Return to the Pools & Spas Forum | Post a Follow-Up

 o
Pool filled with water but don't have circulation/filtration

Posted by buzz2 (My Page) on
Mon, Jul 30, 12 at 13:52

Hello,

My gunite pool was finished with Pebblesheen and the next day, 3 days ago, the pool was filled with water by truck. The truck delivery guy said the pool should have circulation started asap, within 24 hours. After I emailed my PB that evening about it, my PB said he would have someone out here today (3 days later) to start the system but I am not optimistic. Two days ago he set the 2 speed pump on low and said I should leave it on all weekend, which I did. However, when I feel the returns, none of them have any water flow except one, which is MINIMAL, I mean the equivalent of a school water fountain. This is a good size salt water pool, about 35,000 gallons. So, I essentially have ZERO filtration and circulation.

We are brushing the pool 2x/day, but I thought the circulation is needed to remove the debris that we are brushing up- in the deep end there are clouds of silt that come up when we brush. The water has started to turn a bit cloudy.

Other than not being able to heat the pool, and it looking a little cloudy, is this a problem or am I making too much of this? Thank you


Follow-Up Postings:

 o
RE: Pool filled with water but don't have circulation/filtration

Have you checked skimmer baskets and pump basket? I assume there was more flow when it was first turned on? What kind of filter do you have?


 o
RE: Pool filled with water but don't have circulation/filtration

buzz2,
It's not surprising that circulation is low if the pump is running on low speed. Should run it on high speed for several days.
Have chemicals been added yet? Chemistry should be addressed ASAP.


 o
RE: Pool filled with water but don't have circulation/filtration

I understand that the flow would be low on the low setting. My concern is that only one return was working and at a very low flow rate. Without all returns (4) working there was no chance it would adequately filter the pool. As for the type of filter, it is not sand or diatomaceous, but the other kind(cant remember the name) and is 450 sq ft in size.
9 Related to all of this is one further question. The pump is a 2 speed Starite 2 hp pump. Is this pump adequate for my pool? It is a 35,000 gal. pool which is about 100 ft from the pump whichis plumbed with 2 inch pvc 40 pipe


 o
RE: Pool filled with water but don't have circulation/filtration

I agree that low speed should produce better flow than you are describing, but what does happen if you turn it on high? Have you checked all of the easy stuff, are the valves open, etc?


 o
RE: Pool filled with water but don't have circulation/filtration

This is really an issue of the distance being long for low speed during the cure. If the 100' is roughly accurate, I would likely opt for high speed on the pump for at least a couple hours during/after brushing.

Drop you brushing to once a day, btw.

Get the water properly tested.

If you haven't done so, visit Trouble Free Pools. Visit my site's Links page to get there. Its a button of every page there on the upper right. Its the best I've found. Seems Gardenweb has an issue so I can't link it directly.

Here is a link that might be useful: PoolguyNJ's Links page.


 o
RE: Pool filled with water but don't have circulation/filtration

buzz2,
Keep in mind that water takes the path of least resistance. With four returns, 100 ft to and from the pool, and low speed would most likely cause the circulation to be uneven with most flow being nearest the first branch of the main return.
Don't be surprised if you have a little cavitation with the pump on high speed.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Pools & Spas Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here