Return to the Pools & Spas Forum | Post a Follow-Up

 o
Pentair Minimax NT 200

Posted by fabianjd (My Page) on
Tue, Jun 5, 12 at 22:08

Have a 7 year old Minimax NT 200. Have a couple issues. First was no power on secondary side of transformer. replaced transformer. Second problem was ERR code on display. Replaced thermister. Now display shows water temp and other lights.
Last problem is the heater won't fire. Have a code E04. Replaced air pressure switch, and igniter. The igniter had an ohm reading of 11,125 ohms.

Blower runs, can hear a solenoid click, I assume this is the gas valve. I do not smell any gas

Any ideas?


Follow-Up Postings:

 o
RE: Pentair Minimax NT 200

The fan error code you gave might be better asked on the link below...

Here is a link that might be useful: Pentair


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Pools & Spas Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here