Return to the Pools & Spas Forum | Post a Follow-Up

 o
Pentair IC 40 Salt System Not Producing Enough Chlorine

Posted by unclewigging (My Page) on
Wed, Jun 16, 10 at 21:09

This is year two of my pool and my IC40 is producing minimal amounts of chlorine. I have it set on 80% and barely register any chlorine at all. Pool is 24Kgal, ph is 7.5, CH 260, Alk 80, Cya 50, water temp 88, salt is 3600 but unit thinks its over 4K as its blinking. I will recalibrate manually but I read that it will still produce despite high levels of salt reading. All my lights are green.

To test the unit, I made sure all lights were green and took a water sample directly from the return line and basically there is no chlorine. To prevent algae I am having to hit with bleach every other day. Water looks absolutely perfect but will fade fast without CL.

Any ideas? Is the unit bad? Do I need to do a reverse cycle manually to clean the electrodes? Appreciate the help. This salt system thing has been very frustrating as it has caused my natural stone coping and tile to begin to pit, fade, and erode away. Yes, I sealed it last year but have not done it again this year. I almost am over caring about the coping and am getting used to the rustic look and pits but now no chlorine. Argh....

Thanks in advance.


Follow-Up Postings:

 o
RE: Pentair IC 40 Salt System Not Producing Enough Chlorine

Just intalled a salt system with that unit. So far so good. The user's guide has a procedure for manual cleaning of IECG blades and I would recommend trying that to get rid of build up.

Are you sure your stone is natural and not manufactured stone? I use to sell stone products on the side and though nobody ever told me, I KNEW not to use manufactured stone around a pool. It is a lightweight concrete and is essentially decorative in nature. Salt and chlorine is going to eat it up eventually. Natural stone is MUCH denser and should last longer, but no doubt different types of stone have diffferent chemical makeups, some which will react with NaCL (salt)


 o
RE: Pentair IC 40 Salt System Not Producing Enough Chlorine

Update: I cleaned the cell- it was in bad shape. Working fine now. Thanks to the this site for the good info.


 o
RE: Pentair IC 40 Salt System

What is the average life of the the system before it requires replacement


 o
RE: Pentair IC 40 Salt System Not Producing Enough Chlorine

About 10,000 hours of on time is what it and most other cells are designed for.

Scott


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Pools & Spas Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here