Return to the Pools & Spas Forum | Post a Follow-Up

 o
Do I have a suction line leak?

Posted by marta_p (My Page) on
Tue, Jun 12, 12 at 15:00

Hi, this relates to my earlier post on my gray water in my SPA. Turns out, it's not gray, just has a million little air bubbles in it when I turn the POOL heater on (interestingly, not when I put it into spa mode and turn the SPA heater on - though they do share the same equipment). I found this on TFP.com but am not having any luck getting anyone there to weigh in. Do any of the experts out there have any thoughts? Thanks!! Marta

You notice many air bubbles mixing with the water coming out of the return jets...

Probably means that there is a suction line leak, usually under or by the skimmers. You could try digging down and see what you can see, but we suggest contacting a local pool professional to repair something like this.


Follow-Up Postings:

 o
RE: Do I have a suction line leak?

Do you have ozone?

Scott


 o
RE: Do I have a suction line leak?

Hi Scott, no ozone. We have a swg. The spa is raised 1 foot and shares the pool equipment. Thanks in advance for your thoughts, Marta


 o
RE: Do I have a suction line leak?

Do you still get the bubbles when your salt chlorine generator is turned off? A suction leak generally pushes big air bubbles, and there's air visible in your H/L pot.


 o
RE: Do I have a suction line leak?

Hi Cascade, I will have to shut it off and see. Also, forgive me but what is an H/L pot and how would I be able to tell if there is air in it? Thanks! Marta


 o
RE: Do I have a suction line leak?

H/L = hair and lint pot, just the basket on your pump. If you have a suction leak you should be seeing air in there.


 o
RE: Do I have a suction line leak?

Is the spa closer to the equipment than the pool?


 o
RE: Do I have a suction line leak?

Hi Cascade, yes - the spa is attached, but it is closest to the equipment. Also, I see 2 "bubbles" that are probably air in the H/L pot, but not tiny ones or anything that appears unusual (to my very untrained eye!). I'll have to turn the swg off tonight to see if the bubbles remain. thanks for your help!! Marta


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Pools & Spas Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here