Return to the Pools & Spas Forum | Post a Follow-Up

 o
Please help....bubbles when I turn the pump off

Posted by Melissa-Kitchen (My Page) on
Thu, Jun 20, 13 at 9:21

When I turn off the pump to enter the filter basket, I hear obnoxious bubbling sounds and air is getting into my filter basket. When I turn it back on, bubbles come out of the pool and it eventually goes back to normal. My pool is 3 years old and I am wondering if there's a leak in an o ring somewhere. Everything is fine, unless I am emptying the filter basket. Any suggestions? I can call the pool company but I was hoping someone here would have an answer since I've already had 4 service calls this year for various things and at $75/pop, it's getting pricey.

Thanks in advance!

Melissa


Follow-Up Postings:

 o
RE: Please help....bubbles when I turn the pump off

Melissa-Kitchen,
Yes, you have a leak somewhere. Check the lid o-ring. Sometimes it is just a matter of tightening the lid and/or lubricating the o-ring. Could also be the backwash valve or other connections near the pump. The threaded fittings on the inlet and outlets of the pumps are often the source of air leaks. Good luck.


 o
RE: Please help....bubbles when I turn the pump off

A good trick is take a water hose at a slow trickle and put the water on the pipe joints in front of the pump while the pump is running when the air is no longer in the pump basket you have found your air leak....


 o
RE: Please help....bubbles when I turn the pump off

Does it matter where the pump is in relation to the pool, elevation-wise? We have an in-ground pool and the equipment is on a pad about 20 feet away and maybe 10 inches higher than ground level. When the pump is switched off for any reason, water drains from the pump (and probably all the plumbing that is at a higher elevation than the pool? presumably drains back into the pool?) and I can open the pump basket to empty it or whatever and there is almost no water in the pump. When I tighten the lid down and start the pump again, it pushes lots of air out through the pool returns - we joke we are turning the hot tub on because it pushes lots of air bubbles out before it gets going (self-priming pump). I thought that was normal since I thought water was being released from the system and air is getting in.


 o
RE: Please help....bubbles when I turn the pump off

MiaOKC,
The location and elevation you describe is normal. The water should not drain out of the pump when the pump stops. No air should come out of the return lines when the pump starts. You have a suction leak.


 o
RE: Please help....bubbles when I turn the pump off

Thanks, golfgeek! I re-read what I typed and I realize I misspoke - our pump doesn't drain water out until I open the lid. The action of just stopping the pump (i.e., for a timer cycle to conserve electricity) doesn't result in water draining from the pump or the pump losing its prime.

I would think that it's normal for water to drain back through the system once the lid is off, because the seal has broken and the plumbing is not under any pressure at that time. I thought the water flows back into the pool/underground pipes, likely equalizing in the pipes at the level of the water in the pool. Similar to a P-trap. Is that crazy talk?

Also, Melissa, I'm sorry for hijacking your thread. But now I'm all nervous about a leak! :) We did have a pool guy out to look for a leak several weeks ago while doing some other maintenance, because we were seeing a few air bubbles in the pump lid when it was running - a very few, but still, it was enough to check on. He ran the hose over all the fittings, didn't find anything obvious but ended up repiping some of the above-ground pipes but never really got ALL the bubbles to disappear, but they are very few and we're OK with it for now.

Sidenote: he actually found a archeological artifact IN one of the PVC pipes. It was a rusty screwdriver... I suspect a different pool guy from last year left it in the pipe when he accidentally stepped on, broke, and subsequently re-piped a line back there when installing our freeze-guard timer. That guy appeared to be ... very chill, very relaxed, let's say. He might have tripped over his own flip-flop while fixing the pool. After his repair, I told him I could hear a loud "THOCK" noise each time the pump started to get primed and thought there was something wrong but he blamed it on water hammer since our newly fixed line was so water and air tight. Ha! Haven't heard "water hammer" since the screwdriver was removed.


 o
RE: Please help....bubbles when I turn the pump off

Hmmm. This happens with my pump too. I never considered it a problem. I'll be anxious to see the responses.


 o
RE: Please help....bubbles when I turn the pump off

May be your pump seal. I had the same issue and noticed a slight leak under the pool pump. A $15 part and some elbow grease did the trick.


 o
RE: Please help....bubbles when I turn the pump off

If u here a bubbling noise when u turn ur pump off that's the water draining out of ur filter check the filter o- ring by stretching it if u see little cracks u need a new o ring if u do not lubricator with magick lube and put filter back together make sure u bang the filter belt clamp as u tighten it down


 o
RE: Please help....bubbles when I turn the pump off

Just went through trying to find a leak myself. Common places are like others mentioned - lubing and making sure no cracks in lid o-ring, also same for o-ring on pump drain if so equipped, checking for leaks at pump in and out fittings, all joints prior to pump and any valves ahead of pump. Fittings that screw apart called unions have o-rings in them also that may need replacement. If pump is not leaking water than all the o-rings should be fine inside pump. You can check for leaks at connections one at a time by running a stream of water to see if bubbles lessen. If so, that connection has a leak. You can also tie plastic grocery bags (cut open to lay flat) tightly at joint which also works to temporarily seal leak. You can also shut off pump and quickly look for water shooting from a joint.

Bubbles are indication of leaks before pump, losing water (do a search for bucket test for pool to see if water loss is real or evaporation) are leaks after pump.

After a lot of investigation, my leak happened to be a suction leak just under the skimmer which got much worse when the automatic vacuum was attached and progressed to the point of not even being able to run the vacuum. The vaccum attached caused higher suction which caused the pump to pull more air because air is easier to pull than water.

Good luck - I learned more about my pool during this experience than the previous 20 years so I did get some knowledge out of the headache.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Pools & Spas Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here