Return to the Pools & Spas Forum | Post a Follow-Up

 o
Pebble tec question

Posted by neeliec (My Page) on
Wed, Jun 15, 11 at 2:23

We had a pool built in 2009 and had a Pebble Tec surface installed. Yesterday I noticed a black spot on the bottom of the pool. Not sure what it was, I first tried to focus on it. Then I tried to move it with my toe....nothing. Next I ran my toe over it, and it seems to be a hole or divet or small void in the bottom of the pool. It's about 1/2" in diameter.

Has anyone ever experienced such a thing? Any ideas what might create a hole in the bottom surface of the pool? It's a salt pool.

Thanks.


Follow-Up Postings:

 o
RE: Pebble tec question

A pebble may have come loose. Contact the installer of your PebbleTec for an assessment and possible warranty coverage


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Pools & Spas Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here