Return to the Pools & Spas Forum | Post a Follow-Up

 o
mini max not heating pool

Posted by sdcamp5 (My Page) on
Sun, Apr 22, 12 at 17:37

hi, we have a mini max nt pool/spa heater by pentair and it turns on for the spa to heat but does not turn on when we want to heat the pool. this has never happened before. we have reset system. checked our intelitouch and the pool is in "heater" mode. the temperatures set are above the the current temperature. the power light is on. any ideas? thanks in advance.


Follow-Up Postings:

 o
RE: mini max not heating pool

Do you need to backwash?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Pools & Spas Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here