Return to the Pools & Spas Forum | Post a Follow-Up

 o
pool return question

Posted by shootnpar (My Page) on
Tue, Apr 26, 11 at 14:26

So,
when my pumps are running, I notice that water coming out of 3 of my returns have good pressure, but the 4th, on the far side of the pool, is almost nil, nada, none. But if I plug the other 3, which requires a couple of kids helping, I can increase the pressure a little bit.

The problem lies with heating the pool with solar. If all 4 were working with good pressure, the pool would heat faster. Is this a pump problem? Do I need a more powerful pump? Thoughts???


Follow-Up Postings:

 o
RE: pool return question

and I should add, that i have two returns on the bottom of the pool, that nothing comes out of. Normal, anyone?


 o
RE: pool return question

shootnpar,
Sounds more like a poor plumbing layout. Do you have adjustable eyeballs on each return line? The opening in the eyeball can usually be adjusted to even out the flow. If not, the water is taking the path of least resistance and just not flowing to the last return. This will not necessarily cause problems with the heating functions.


 o
RE: pool return question

Thanks golfgeek. Is there a way to power up to make them work? Heating is my issue. Figure if I have heated water coming out of the bottom returns, it would definately make the pool heat up faster rather than only 4 out of 7 returns doing the work.


 o
RE: pool return question

The returns on the bottom should be on a separate line with a 3-way valve. There is no way to make those bottom lines operational unless you can close down the surface returns and force water to the bottom.
If the surface returns have eyeball fittings, then it may be possible to restrct those so flow may be a little more even.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Pools & Spas Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here