Return to the Pools & Spas Forum | Post a Follow-Up

 o
'Cell Power Error' Message - Aqua Logic AQL-P-4

Posted by chris1ton (My Page) on
Fri, Apr 3, 09 at 8:14

I am getting this message on my automated chlorinator system. When I turn off all power to it through the breakers and then turn them on, this error message goes away and I am able to get data from the cell in the Diagnostic menu. This error is different than the "no cell power" error mentioned in these forums. I have checked the circuit board and there are no obvious burnt components or bad solder joints.

Anyone experience this issue before and know what causes it and how to fix it?

Many thanks in advance for any tips.

Chris Singleton
Orlando, FL


Follow-Up Postings:

 o
RE: 'Cell Power Error' Message - Aqua Logic AQL-P-4

This happened to us a couple of years ago - we have the same one. It wound up being a bad panel which Goldline/Hayward replaced under warranty.


 o
RE: 'Cell Power Error' Message - Aqua Logic AQL-P-4

I was afraid of that. I am a second owner and so the warranty has expired. This is probably going to really cost me.

Thanks for replying.

Chris Singleton
Orlando, FL


 o
RE: 'Cell Power Error' Message - Aqua Logic AQL-P-4

Hi Chris.

I own the same model Aqua Logic control panel. I hope you have not wasted the money on a new circuit board. I found the fix. Mine started doing the same thing last week, 04/25/09. I searched the internet and found this thread. I also found another thread where a guy troubleshot the problem and solved it. I fixed mine for the cost of a soldering iron and solder ($6.90 at Waldomart). Click here:

http://ths.gardenweb.com/forums/load/pools/msg021834138300.html

Look for a post by 'Navyet.' I did what he did. I found a bad solder joint on the back of K1. I resoldered that pin on the back of the board, and the problem was fixed. I replaced the 20 amp fuse with a 10 amp but it blew the fuse within a day. I am going to try a 15 amp fuse to see if that will last.

Good Luck.

Chris Singleton
Dallas, GA


 o
RE: 'Cell Power Error' Message - Aqua Logic AQL-P-4

I was having the "No Cell Power" problem as well. Navyet saved me lots of $$$. His instructions worked like a charm.

I posted a walk-through with pictures of the repair at www.nocellpower.com.

If you have better pictures or instructions let me know and I will post them.

Here is a link that might be useful: No Cell Power Repair Guide


 o
RE: 'Cell Power Error' Message - Aqua Logic AQL-P-4

WOW! I'd throw a big 'ol party and invite ALL of you just to celebrate this "fix"! Navyet...where do you live so I can buy you a beverage of choice?!

Early Fall of '08...I get this "No Cell Power" error on my Goldline/Aqualogic panel. (If you have read down this far, just "ditto" all of the above.) My warranty had expired just 2 months prior as well.

I had been chlorinating my pool by hand (nasty chlorine pucks), and was trying to figure out how to come up with the $800 my pool service people wanted to "fix and replace" the cell panel. (And for a single mom with two kids...that wasn't going to be an easy fix for me.)

I started thinking...SURELY the Internet must have SOMETHING for me to reference to either fix this issue, or at the very least, purchase the panel at reduced cost. And voila! Here it is!!!

Instructions worked PERFECTLY! (And thank you for the pictures Navyet. They were very helpful!) This "fix" saved me over $800 in repair costs, not to mention a lot of extra summer maintenance. I wish I had found this earlier as I've been stressing on it for MONTHS!

I also have to wonder...how many (not so reputable) service companies know of this issue, "fix" the existing panel and replace, but still charge a full price panel to the customer - who would NEVER KNOW the difference? So, friendly reminder to always ask for your original part when replacing equipment.

Have a happy and safe summer!

Laura Weiss
Cedar Park, TX


 o
RE: 'Cell Power Error' Message - Aqua Logic AQL-P-4

How do you check the fuse?


 o
RE: 'Cell Power Error' Message - Aqua Logic AQL-P-4

You have to remove the dead front cover, you will see one, then you have to pull the black controller straight out to get to the other one. They are just automotive type fuses.
Best to turn power off to the whole panel before you do this.


 o
RE: Check system - Low Volt- Aqua Logic AQL-P-4

I keep getting this message and need to know how to check the system to correct the problem.


 o
RE: 'Cell Power Error' Message - Aqua Logic AQL-P-4

Got the dreaded "No Power Cell 2" message (yes, it says "2" as well, vice NO Power Cell". Had Pinch a Penny check my under warranty T-CELL-15 - said it passed. Looked at several forums and found this one. Checked my fuses, appear ok - not broken/blown. Wish that was the case however. Notice Amazon sells a PCB board for 350 or so. Before ordering and doing this myself, I noticed a link for navyvet about the circular "fuse" for lack on a better term, specifically the Digi key pn# 570-1062-ND. Will need to take my board off to see if I can find burn marks, then try my hand at soldering (or call a friend). Anyone successful with the soldering, then have issues later on? Don't want to spend money on a new Circuit Board if I can prevent it, but don't really want to repeat the soldering work constantly. Any feedback is appreciated. I'm a newbie at the forum, so if the question has been asked, shoot me the link. Also, anyone else have issues going to www.nopowercell.com? sees down for me. Thank you for your time in advance fellow forum members and DIY repair techs.


 o
RE: 'Cell Power Error' Message - Aqua Logic AQL-P-4

Hi! I need help with the same crappy problem ....I cannot find the link with the directions. Can anyone help me with this? So aggravating!!!!!

Renee


 o
RE: 'Cell Power Error' Message - Aqua Logic AQL-P-4

Hey Renee....go to this link
http://www.nocellpower.com/

its pretty nice video and explanation on how to fix it...


 o
RE: 'Cell Power Error' Message - Aqua Logic AQL-P-4

Thanks :) it really helped. We got the unit running. Found the burned connection and fixed it. Now I seem to notice I keep needing to reset the day... Also the pool is not coming on on the time set or shutting off. What's causing this ? Anyone know what I should do?

Thanks


 o
RE: 'Cell Power Error' Message - Aqua Logic AQL-P-4

All I can say is "thank you" for the tip. Solder job finished, cell power restored...

Thanks again!


 o
RE: 'Cell Power Error' Message - Aqua Logic AQL-P-4

For those of you that don't think it is burned, look again. Mine had a brown discoloration, that's all. Heat the exact same post as described with your soldering iron and some good flux paste. Scrape carefully around the post until copper is exposed and use some more paste. Then heat the post and solder. It's a miracle I'm tellin ya..........


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Pools & Spas Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here