Return to the Pools & Spas Forum | Post a Follow-Up

 o
Spa blower problem

Posted by nicoletti58 (My Page) on
Thu, Feb 10, 11 at 16:51

I have a pool and spa combination withe one pump running the pool, spa, and waterfall. Also a booster pump for the cleaner. About a year ago I had the whole deck redone and new tile inside and around the pool with new plaster put in as well. Since then my blower motor for the spa has not worked as it did before (pool company says coincidence). When the pool pump is in pool mode and you turn the blower on the bubbles appear in the spa with a great deal of force. But when you put the pool pump in spa only mode the blower no longer produces the same amount of bubbling, almost non existent.
In trying to fix this problem the pool company came out and blew out the line from the blower to spa, with nothing appearring in spa and no effect on the problem. While I took the motor off the pipe one day to have a look while the pump was running in spa only I noticed water coming up the pipe and overflowing. I have read about a hartford loop and am not sure there is one installed (The motor sits about 35 ft from the spa). Does anyone have any advice as to what my problem may be? I don't want to buy a new blower motor if thats not the problem and I am hoping i will not have to dig up pipe to install a loop either. Any advice is much appreciated!

Michael


Follow-Up Postings:

 o
RE: Spa blower problem

The blower needs to sit at least 24" above the waterline of the spa. It should also have a check valve with a very soft spring 12" below it to prevent back flow.

It is normal to see water in the line when the system is off but not normal for it to rise up the pipe unless the jets are closed in the spa. What kind of spa jets do you have?

Scott


 o
RE: Spa blower problem

Since it works when pulling water from pool, and not well from spa, I would think there is some blockage in the spa suction. Maybe pipe mouth to close to drain cover, or wrong size drain cover, or they left a sponge in there.
Thats the line they should be blowing/inspecting.


 o
RE: Spa blower problem

I'll put my bet on improperly sized eyeballs, or a sponge back in one of the jets.

The eyeballs should have at least a 3/4" opening

I would remove all of the eyeball fittings, and turn the blower on in pool mode. Make sure air comes out of all the jets If one of them doesn't have air its, more than likely your problem.

If air comes out of all of them, with the eyeballs out of them, turn off the blower and put it in " spa mode" and feel each jet for water. If there is water coming out of each jet (and relatively equal flow), turn on the blower then see what happens. If the jets work well you need to get larger eyeballs.


 o
RE: Spa blower problem

its possible that they plastered over a jet as well.


 o
RE: Spa blower problem

Nicole,
Maybe I misunderstood what you meant by pool mode.
I assumed you were in a spillway mode, and turned on the jets directing water to the jets, but feeding from the pool.
If this is the case go for my idea, if not listen to racket.
IE:
If you are turning on just the air (no water), and get plenty of air, but then turn on the jets (water) and air goes away then eyeballs it is.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Pools & Spas Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here