Return to the Pools & Spas Forum | Post a Follow-Up

 o
Anyone else having a really hard time logging in ?

Posted by goyom (My Page) on
Sat, Feb 19, 11 at 10:37

I maybe can login 1 out of 20 tries, starting to give up on the ol' Garden Web. Its been this way since December for me.

Anyone else ?


Follow-Up Postings:

 o
RE: Anyone else having a really hard time logging in ?

Sometimes it will do it for me. If I reboot the browser (firefox) it usually works.


 o
RE: Anyone else having a really hard time logging in ?

Sometimes clearing the cache helps too. I use a Firefox derivative on my system since I use Linux, not MS based stuff.

Scott


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Pools & Spas Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here