Return to the Pools & Spas Forum | Post a Follow-Up

 o
Pump won't shut off

Posted by lolalove (My Page) on
Wed, Feb 2, 11 at 9:59

We recently had our pump repaired and when we had electrician come to reconnect, our pump will start but it will not shut off. We have the pro logic pl-p-4 by goldline controls. Could it be the control panel problem? The pump? Please help.


Follow-Up Postings:

 o
RE: Pump won't shut off

I assume it's a single speed pump. Is it below freezing outside? It could be the ProLogic system is in Freeze Protect mode.

Scott


 o
RE: Pump won't shut off

Hey Scott
We're not freezing here in the 50's (southern state yea!) but we will have some colder weather in the 30's and rain, rain. Guess we are the lucky ones right.
The day we reconnected the pump it was in the 70's.
Our electrician says it's control panel, why would this work to come on but not shut off?
Thanks for your response.
Lolita


 o
RE: Pump won't shut off

At the panel, put the system in service mode. Did the pump stay on?

If Yes, the electrician likely wired the line side of the relay, not the load side as it should be.

Scott


 o
RE: Pump won't shut off

I usually smack the control panel, to see if the pump stays on. If it stops, the pump relay need to be replaced.

If the electrician wired the relay wrong, chances are it would blow the breaker or not work. Unless of course he put the lines, and loads under the same screws (have seen it before).

Scott, I once saw a jandy system that was putting out 24VDC to the pump relay with the system in service mode, and the pump deactivated.


 o
RE: Pump won't shut off

quote" I usually smack the control panel, to see if the pump stays on. If it stops, the pump relay need to be replaced. "quote

LMAO!!!
I've had many owners follow me over to the pool euipment and see me when I've done that. They ask "Why did you do it that way?" and I'm like it's a lot quicker than walking out to my truck to get a multimeter to tell me what the problem is.

I'd feel certain you need to replace the relay.

See ya,
Kelly


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Pools & Spas Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here